Então, meu notebook só está acessando a internet quando uso o internet explorer(64bits), em todos os outros diz que não há acesso a internet, porém, está conectado no wifi com excelente sinal, inclusive uso no celular e tudo funciona normalmente. O avg tambem não abre ou atualiza por falha na conexão. Já tentei todos os "solucionar problemas" mas não tive sucesso.

perguntou Mar 27 '14 às 17:50

jofrey's gravatar image

jofrey
1121

Você fez alguma configuração de Proxy? Você já tentou usar outra conexão WiFi, e deu certo?

Você também pode usar esse programa para resolver o problema, RogueKiller e não precisa instalar para usar.

alt text

  • É só verificar e consertar.
link permanente

respondeu Mar 27 '14 às 23:08

Naviton%20Ribeiro's gravatar image

Naviton Ribeiro ♦
5557698.4k

editou Mar 28 '14 às 14:42

Vai em Arquivo e olha se não está selecionado "Trabalhar Offline".

link permanente

respondeu Mar 28 '14 às 00:13

andreitajai's gravatar image

andreitajai ♦
43465413.8k

faz um ponto de restauração, com certeza vai sanar seu problema, escolha uma data antes do ocorrido, win7 menu iniciar->todos os programas->acessórios->ferramentas de sistema-> restauração de sistema (avançar/escolha a data que lhe convém na lista(avançar)/clique em terminar), aguarde até final do processo

obs: não afeta os arquivos pessoais.

link permanente

respondeu Mar 28 '14 às 00:17

valcezio's gravatar image

valcezio
217

Acontece a mesma coisa com as outras conexões wifi que usei. A opção gerenciar arquivos offline no painel de controle simplesmente não abre, como posso saber se não está selecionado para trabalhar em offline?

link permanente

respondeu Mar 28 '14 às 08:56

jofrey's gravatar image

jofrey
1121

Me referi no Internet Explorer 32bits

Menu Arquivo > "Trabalhar Offline". Se estiver marcado, desmarque.

Faça o seguinte também.

Iniciar > Executar > digite CMD e aperte enter

digite ipconfig /flushdns

Baixe também o CCLEANER e mande fazer uma limpeza geral no micro. Ele vai remover temporários, cache de navegação, etc.

andreitajai's gravatar image andreitajai ♦ (Mar 28 '14 às 09:11)

Conferi e não está trabalhando em offline. A segunda opção não consegui executar, quanto ao cclenaner vou tentar baixar pra ver se resolve. Ultima opção vai ser formatar mesmo

link permanente

respondeu Mar 28 '14 às 10:21

jofrey's gravatar image

jofrey
1121

É provável que você tenha algum vírus no computador, ou algum proxy como disse o @Naviton-Ribeiro. Você pode não ter instalado nada, mas algum spyware pode ter modificado as entradas do registro do navegador 32bits.

Qual a versão do windows você está utilizando?

link permanente

respondeu Mar 28 '14 às 10:36

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Windows7

link permanente

respondeu Mar 28 '14 às 10:45

jofrey's gravatar image

jofrey
1121

Então, faz o teste com o Ccleaner e depois posta aqui se deu certo ou não.

link permanente

respondeu Mar 28 '14 às 11:13

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,069
×2,164
×981
×823
×170
×61

pergunta feita: Mar 27 '14 às 17:50

pergunta lida: 9,734 vezes

última alteração: Mar 28 '14 às 14:42