Bom estou com um problema chato no meu pc, ontem quando eu estava jogando do nada a tela do pc piscou e mudou de cor ficou dessa maneira aqui...

--> http://imagizer.imageshack.us/a/img850/2222/9kou.jpg --> http://imagizer.imageshack.us/a/img841/2218/i0yl.jpg

como vocês podem ver o problema não é com o windows e sim outra coisa que não sei qual, pois assim que da o primeiro bip depois de liga-lo ja fica como no print que postei abaixo e até no setup fica assim dessa cor .. ja abri o pc limpei a placa mãe toda, retirei a memoria limpei com uma borracha (limpei o pc to todinho) e nada mudou.. não possuo placa de video e nunca instalei uma no meu pc, então sei que placa de video não é o problema, e ai o que vocês acham que pode ser!?

Me ajudem por favor que ja estou ficando louco e no momento não tenho dinheiro pra comprar um pc novo :\

(obs) ja testei outro monitor e nada!

perguntou Apr 01 '14 às 15:07

brunno_st_br_bruno's gravatar image

brunno_st_br_bruno
1111

editou Apr 02 '14 às 15:30

malhano_caio's gravatar image

malhano_caio ♦♦
349252

Como o problema repete com outro monitor e já reinstalou o driver de vídeo, o problema é na placa de vídeo Onboard!

Aproveita e faz um upgrade colocando uma placa de vídeo. Nessa época do Windows XP qualquer placa dedicada era muito melhor que o vídeo onboard.

Verifica na placa mãe, qual o tipo de Slot de vídeo disponível, se o padrão for PCI Express é fácil de achar, já o padrão AGP é mais difícil.

link permanente

respondeu Apr 01 '14 às 18:15

sando_ms's gravatar image

sando_ms ♦
41455726.4k

Isso não parece ser coisa de driver. Pode ser problema físico na placa de video onboard ou cabo frouxo no monitor ou na conexão com a placa mãe.

As vezes, foram levantar o monitor para limpar e acabaram desconectando o cabo, colocaram pra ninguém ver e ficou assim.

link permanente

respondeu Apr 01 '14 às 18:28

andreitajai's gravatar image

andreitajai ♦
43465413.7k

ACABEI DE ENTRAR NA PAGINA PARA RESOLVER O MESMO PROBLEMA. A RESPOSTA DA ANDREITAJAI ESTA CERTÍSSIMA. ERAM OS CABOS QUE ESTAVAM FROUXOS....

link permanente

respondeu Apr 28 '17 às 21:19

waguinho1978's gravatar image

waguinho1978
16

Cabo frouxo! Na verdade o cabo esta quebrado na entrada dos pinos. Mau contato. Dei um jeito mas vou ter q comprar outro!

link permanente

respondeu Oct 05 '17 às 21:36

xbxara's gravatar image

xbxara
16

tente reparar o sistema.

link permanente

respondeu Apr 01 '14 às 15:38

fabianane_neves's gravatar image

fabianane_neves
443

Tenta reinstalar os drivers de video do seu pc.

link permanente

respondeu Apr 01 '14 às 15:55

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

como eu faço isso, porque o windows tambem não esta inicializando mais.. depois de carregar o xp ele trava, mais repetindo o problema não é no windows porque ate no setup fica assim

brunno_st_br_bruno's gravatar image brunno_st_br_bruno (Apr 01 '14 às 15:57)

Eu estava com o mesmo problema no Notebook. Acessei BARRA DE PESQUISAS, pesquisei por LUZ NOTURNA e nas configurações selecionei a opção DESATIVAR AGORA.

link permanente

respondeu Jan 06 às 21:58

SheilaArtdesign's gravatar image

SheilaArtdesign
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,018
×798
×510
×19

pergunta feita: Apr 01 '14 às 15:07

pergunta lida: 57,838 vezes

última alteração: Jan 06 às 21:58