Beem, gostaria de saber como eu faço para rodar GTAIV nesse PC porque aki é IMPOSSIVEL rodar GTA 4. Vi muitos videos de pessoas que rodam esse jogo com computadores inferiores ao meu. Gostaria de saber o que eu podería fazer para que eu possa rodar GTA IV. AS CONFIGS DO MEU PC:

Intel Core i5-650 3.2Ghz 4MB IGPU (Dual core)

Placa Mãe: ASUS P7H55 p/ intel LGA 1156 4xDDR3/1PCI-e/2PCI/6SATA

Memoria: 4GB DDR3 1333 Mhz/1.5V ( Markvision)

Placa de video: VGA PCI-e ATI HD 5450 XFX 1GB DDR3 VGA/DVI/DP (LP)

HD: Samsung 1.5 tb 5400RPM 32MB SATA 3Gb/s

Windows 7 Home Premium

perguntou May 27 '12 às 22:26

zaapL's gravatar image

zaapL
55611

editou May 28 '12 às 08:22

ViNi's gravatar image

ViNi ♦
95971076.2k

Bom dia amigo

Não encontrei a sua dificuldade, suas configurações são boas para rodar esse game.

Tens como explicar mais detalhadamente ?

link permanente

respondeu May 28 '12 às 08:23

ViNi's gravatar image

ViNi ♦
95971076.2k

O meu GTA IV não roda nem na pior resolução possíveel e mesmo em tudo "LOW" o jogo trava direto. O que eu axo estranho é que muitos falam que a minha Placa de Vídeo e ruim, mais ví videos em que pessoas rodam esse jogo em PC's muito mais "fracos" que o meu. Queria saber o que eu posso fazer :/

zaapL's gravatar image zaapL (May 28 '12 às 20:56)

já tentou baixar uma outra versão do GTA IV ? o problema pode estar na versão baixada... tive um problema com uma versão que baixei, depois que consegui uma versão melhor ele rodou bem no meu pc... config do meu pc.. Intel Core2Duo 2.93 com overclock está em 3.10 4gb ddr2 800Mhz Zotac 9800Gt 1gb ddr3 256Bits..

Niko's gravatar image Niko (May 29 '12 às 09:55)

Instalou todos os patchs do game?

Esse patchs resolve vários problemas do jogo, e deixando o jogo muito melhor de se rodar... Tenho um Pentium Dual Core 820 (2.8ghz) 4gb, vga MSI N240GT 1gb DDR5 128bits

Roda com nivel médio nos gráficos e resolução 1280x1024...

O seu problema está na vga.. que é de 64bits

GuiABS's gravatar image GuiABS (Jun 08 '12 às 09:51)

cara nao entendi como nao roda ai...tenho o gta instalado num p 4..1g ram ..funciona blz...de uma olhada nas configuraçoes de video...ou o cd seu de instalaçao ta com defeito

link permanente

respondeu May 28 '12 às 16:06

zezecidozeze's gravatar image

zezecidozeze
12644

amigão desculpa duvidar de você, mas eu duvido que GTA IV rode nesse seu p4 com 1gb de ram...

Niko's gravatar image Niko (May 29 '12 às 09:53)

roda normal...pentium 4...3.2ghz.. o gta nao é um jogo pesado...tb tenho aqui.. ja instalei ate em pcs inferiores a esse.ai tem a placa de video pelo menos 128 mb o jogo é leve roda bem

tecomuza's gravatar image tecomuza (May 29 '12 às 18:26)

Amigo, GTAIV não é pesado? Simplesmente o jogo mais pesado já feito na história e ainda não perdeu esse posto mesmo para Crysis 2, BF3 e Metro 2033, que são outros pesadíssimos no máximo.

Pentium 4 rodando GTAIV? Impossível, pois esse jogo PRECISA de pelo menos 2 núcleos reais pra rodar com alguma decência. E o Pentium 4 possui apenas um. Sem falar que o ideal mesmo, são 4 núcleos reais.

Então, sem neurose, não roda em Pentium 4 e placa de vídeo fraca.

panda's gravatar image panda (May 30 '12 às 11:32)

graças ao bom Deus, alguem veio aqui comentar tbm, pensei até em estar errado no meu comentario, pois tenho um core2duo 2.93 com overclock a 3.10 e 1gb de video com uma 9800gt 256bits e mesmo assim o jogo da umas travadas... vlw panda <3

Niko's gravatar image Niko (May 30 '12 às 11:52)

rapazes nada é impossivel...ele roda no p4...sim....o p4 tem 2 nucleos vc sabia .nao 1 como vc diz...o que posso dizer que ele roda pq eu tenho aqui instalado num p 4....e num celerun 2020..acredite se quiser.....

tecomuza's gravatar image tecomuza (May 31 '12 às 17:57)

celerun 2.20 ...512 cache....rsrsrsrsrsr

tecomuza's gravatar image tecomuza (May 31 '12 às 17:57)

desculpe a falha ai.....celeron 2.26 ghz....512 cache....

tecomuza's gravatar image tecomuza (May 31 '12 às 23:21)

CORREÇAO..... GTA san andreas..que roda no p 4 .. . .desculpem ai o fora .........

tecomuza's gravatar image tecomuza (Jul 22 '12 às 18:36)

ele confundiu com gta san andres.......kkkkkkkkkkkkkkkkk

zezecidozeze's gravatar image zezecidozeze (Jul 24 '12 às 10:32)
exibindo 5 de 9 Todas

realmente a placa de vídeo pode estar "brecando" o desempenho do seu jogo...como o pessoal disse aí em cima...

um teste que voce pode fazer é remover a placa de vídeo off-board, caso sua placa-mae tenha placa de vídeo on-board...ai vc testa na placa on-board e vê se o seu jogo vai rodar melhor...

ps: acabei de pesquisar aki e sua placa-mae realmente tem uma VGA on-board...entao remova a sua VGA PCI-e ATI HD 5450 XFX 1GB DDR3 e teste o jogo com a placa de vídeo on-board, aguardo respostas, abraço!!

link permanente

respondeu Jul 23 '12 às 20:55

flaviovacari's gravatar image

flaviovacari
1111

boa dica..veremos o resultado ok..

zezecidozeze's gravatar image zezecidozeze (Jul 24 '12 às 10:30)

Cara acredito que talvez você esteja usando configurações muito altas de vídeo, tente usar ele em modo normal ou então até mesmo baixar a qualidade de imagem do jogo .

OBS: Se não for isso, não sei pois seu computador é bom e tem bem mais que os requisitos mínimos do jogo.

link permanente

respondeu May 28 '12 às 15:05

vinmi's gravatar image

vinmi
2124321.9k

Nao estou não , EU tirei quase "TODOS" os processos de 2º plano, deixei SÓ O GTA IV e colokei a resolução tudo no "LOW" e mesmo assim fika IMPOSSIVEL DE SE JOGAR. :/

zaapL's gravatar image zaapL (Jun 02 '12 às 16:28)

Com essa placa de vídeo eu acho muito difícil que você consiga rodar GTAIV, mesmo com tudo no mínimo e resolução baixa. Até porque quanto menor a resolução, maior o uso de processamento pelo CPU.

Não acredite em quem diz que roda em processadores mais fracos e placas de vídeo de 100 reais, como essa sua, porque é IMPOSSÍVEL. Fica tão lento que é impossível. Eu não sei daonde tiram essas ideias, sinceramente.

Ou seja, o seu processador é bom, você tem bastante memória, mas sua placa de vídeo não é feita pra rodar jogo algum, por mais que ela consiga iniciá-los.

Procure por, no mínimo, placas do nível da HD6570 e GT440 (faixa dos 200 reais na kabum.com.br).

link permanente

respondeu May 30 '12 às 11:31

panda's gravatar image

panda
2492.8k

Vééey, eu nao sei o que é porque ví videos de pessoas que rodam GTA IV com a ATI 5450 e com processador, memória RAM, pior que o meu PC. E ainda roda tudo belezinha sem LAG nenhum .

zaapL's gravatar image zaapL (Jun 02 '12 às 16:30)

Vi muitos videos de pessoas que rodam esse jogo com computadores inferiores ao meu. ..........conforme comentario de quem postou esta pergunta ok....................

link permanente

respondeu May 31 '12 às 23:20

tecomuza's gravatar image

tecomuza
(suspenso)

gta san andreas ... nao o gta 4

tecomuza's gravatar image tecomuza (Jul 22 '12 às 18:37)

vc ja instalou ou atualizou o directx...de uma verificada ai ok....

link permanente

respondeu Jun 06 '12 às 23:46

tecomuza's gravatar image

tecomuza
(suspenso)

Cara, o problema é assim, já tive essa placa, e ela é ruim mesmo, inclusive vendi para comprar a 6870, ela é muito ruim por ser 64bits.

Aposenta essa e compra outra...

ó, só pra vc ter uma idéia, ela travava rodando gta san andreas, mas olha minha configuração:

Processador: Fx-8150 ( Rodando com 8 núcleos ).

8GB ( 2x4 ) de Memória Corsair 1800 Mhz

Placa Mãe: M5a88m

Hd: Seagate 3 TB Barracuda 7200 RPM

5 Ventoinhas de 120mm mais a do Processador, mais a do Kit overclock...

Fonte: 850W Reais ( Thermaltake ).

Uma solução temporária, é rodar no Onboard, que é melhor que com a Placa de Vídeo...

link permanente

respondeu Jul 22 '12 às 18:52

marcosmar's gravatar image

marcosmar
3410145

editou Jul 22 '12 às 18:55

cara,se for falsificado ele fica travando mais o original roda lisinha nessa configuração

link permanente

respondeu Jul 23 '12 às 20:07

ANANKE's gravatar image

ANANKE
252632320

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,988
×1,381
×550
×240

pergunta feita: May 27 '12 às 22:26

pergunta lida: 9,705 vezes

última alteração: Dec 09 '15 às 17:33