Preciso de ajuda aqui. Grato a quem ajudar.

Contratei a internet da TIM LIVE de 35 MB, até aí tudo bem. Aí fui testar a internet com o Wifi do meu note e não tava dando os 35 MB, só 21 MB, então fiquei na dúvida se eu tava recebendo realmente os 35 como me prometeram... Segue o link: http://www.speedtest.net/my-result/3456124024

Aí pra tirar a dúvida fui testar a velocidade da internet no meu Moto G e deu quase 35 MB como podem ver no link: http://www.speedtest.net/my-result/a/804199362

Aí por curiosidade conectei o cabo do modem no notebook e fui testar a velocidade sem usar o Wifi do note e deu 37 MB: http://www.speedtest.net/my-result/3456109033

Então cheguei a conclusão que estou recebendo sim os 35 MB mas o Wifi do meu notebook não consegue receber a velocidade toda, mas meu MotoG consegue. Então como posso fazer pro meu notebook atingir a velocidade máxima da internet pelo wifi já que pelo wifi só chega a 21 MB e o MotoG atinge?

Testes

perguntou Apr 23 '14 às 02:42

Mengoo's gravatar image

Mengoo
11326

editou Apr 26 '14 às 01:32

O F@ST-4310 usa o protocolo WIFI "N" que suporta até 300Mbs, considerando que o MOTO G consegue usar a rede WIFI no limite, o problema não é no WIFI do F@ST-4310.

Só resta ser problema no notebook e imagino duas causas:

  • O Notebook pode usar um protocolo WIFI antigo e mais lento.
  • O driver do WIFI do notebook está com problema, tenta pegar o driver no site do fabricante do Notebook.
link permanente

respondeu Apr 23 '14 às 18:57

Deepouter's gravatar image

Deepouter
19192610.5k

Meu notebook é um Onix 545B+ e não é muito antigo

Não consigo baixar os drivers no site da Fabricante pq o site ta bugado, então tentei um monte de drivers baixado em alguns sites que consegui e todos que baixei não são 100% compatíveis. Esse que to usando é o mais compatível e quando desconecto o wifi e tento conectar, dá erro e tenho que reiniciar o note pra conseguir conectar de novo.

Mas andei procurando pela net e descobri um programa chamado HWINFO32 que detecta o nome dos componetes do Computador. Aí fui olhar e minha placa de rede é uma "Realtek RTL8188CE" "b/g/n" com capacidade de 48 Mbps, só que eu estou usando o driver "Realtek RTL8192CE" "n", então deve ser isso o problema, driver errado. Vou instalar o driver correto e já comento aqui o resultado :)

Tá aí o print com as informações: http://prntscr.com/3d8eu8

Mengoo's gravatar image Mengoo (Apr 25 '14 às 05:50)

Boa tarde pessoal,

Conforme o Deepouter disse que era problema no driver, pesquisei e baixei o driver RTL8188CE b/g/n que minha placa precisa (http://prntscr.com/3d8eu8). Baixei o driver desse site (http://206.17.82.2/pt_BR/downloads/detail.page?DocID=DS029437) e instalei, e o driver novamente salvou como RTL8192CE n, só que agora eu to pegando a velocidade completa do Wifi (http://www.speedtest.net/my-result/3461886425)

Então consegui resolver meu problema.

Muito obrigado -

Mengoo's gravatar image Mengoo (Apr 25 '14 às 14:58)

Claro que o roteador WIFI é a causa, se for um modelo antigo troque logo por um que use o protocolo AC!

link permanente

respondeu Apr 23 '14 às 03:26

spicy_question's gravatar image

spicy_question
36425021.7k

Não tenho roteador wifi separado. Eu uso o wifi do próprio modem da Live Tim que já vem imbutido e creio que o modem não é antigo porque foi instalado em casa à cerca de 1 mês atrás quando o técnico instalou a internet e o meu MotoG pega a velocidade completa do wifi mas meu notebook não, só conectando o cabo. O link dos testes estão aí em cima pra comprovar. O que pode ser? O medelo do meu modem é um F@ST 4310

Mengoo's gravatar image Mengoo (Apr 25 '14 às 01:44)

A velocidade desta "Tim LIVE" parece boa, mas como é a instalação, qual tipo de fio entra na sua casa?

link permanente

respondeu Apr 26 '14 às 02:42

spicy_question's gravatar image

spicy_question
36425021.7k

Eu tinha uma Oi Velox de 2 MB, era uma porcaria, de vez em sempre caía de 10 em 10 minutos ou então caía e demorava 3 dias pra voltar. Eu pagava 30 reais, aí aumentaram pra 48 reais, daí eu cancelei e no mesmo dia a TIM LIVE ligou pra casa oferecendo 35 megas por 70 reais.

Eu aceitei e falaram que o técnico ia entrar em contato em alguns dias. Aí alguns dias depois o técnico ligou pra cá e marcou o dia.

No dia marcado o técnico veio aqui e instalou. A instalação foi feita através de um cabo de telefone, só que sem o telefone, apenas a internet. Ele conectou o cabo de telefone lá na caixinha no poste e instalou o modem F@ST 4310 e conectou o cabo no modem e pronto. Internet instalada. Simples e rápido.

Aí o técnico me disse que contratei 35 megas, mas ganhei 5 megas de bônus e assim tava recebendo 40 megas e me mostrou que eu tinha 40 megas. (http://prntscr.com/3eo7oy)

Internet muito boa, a velocidade chega completa e não cai. Não tenho do que reclamar dela. Indico para todos :)

Mengoo's gravatar image Mengoo (Apr 29 '14 às 18:27)

Galera me ajuda quando eu entro no gerenciador de tarefas e coloco em desempenho meu pc ta usando somente 5 megas e minha net contratada é de 30 na fibra, podem me ajudar, meu modem é bom muito bom mesmo é um desse ai do link https://produto.mercadolivre.com.br/MLB-759549789-fibra-optica-fiberhome-onu-gpon-wireless-an5506-04f-natppoe-_JM

me ajudem minha placa mae tbm é boa é uma gigabyte b75m... eu uso transmissão via cabo rj47 do roteador para o pc cabos curtos de marca boa e novos...

link permanente

respondeu Dec 09 '17 às 20:33

Miguel1970ss's gravatar image

Miguel1970ss
22326

Preciso de ajuda aqui. Grato a quem ajudar.

Contratei a internet fibra ótica da INET banda Larga de 20 MB, até aí tudo bem. Depois de 3 meses de uso o hi fi começou a cair de hora em hora. Aqui eu tenho duas tv smart, um not book e 6 celulares que usam o Hi FI

Aí pra tirar a dúvida fui testar a velocidade da internet no meu no PC deu quase 35 a 40 MB . O que pode estar ocorrendo?

link permanente

respondeu Mar 02 '18 às 15:06

isael_2013_2's gravatar image

isael_2013_2
1

Boa noite! Alguém pode me dar uma ajuda, contratei a live tim 60mb o modem/roteador q instalaram e o tg 788 v3, no cabo entrega a velocidade total, porém no Wifi fica entre 1 mb e 35mb. Não passa de 35mb. Alguém sabe qual pode ser o problema?

Obrigado!

link permanente

respondeu Feb 01 às 22:32

andersonsdb25's gravatar image

andersonsdb25
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,653
×3,006
×2,745
×2,124
×233
×8
×1

pergunta feita: Apr 23 '14 às 02:42

pergunta lida: 93,445 vezes

última alteração: Feb 01 às 22:32