A quem puder me ajudar serei grato. Tenho a versão 6.4.9.1 compatível com Windows 98 para instalar. Infelizmente, quando o Media Player Classic abre na 1ª tela, pede que meu sistema (Windows 98) seja atualizado para prosseguir na instalação. O que devo fazer?

perguntou May 24 '14 às 19:24

Gregorio's gravatar image

Gregorio
11226

editou Sep 22 '16 às 17:47

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

O "windows media player" é muito preso a versão do Windows, usam as rotinas (DLL) do próprio Windows, as versões do "Windows media Player" anteriores ao Windows XP não são compatíveis, por que o Windows refez todas as rotinas de acesso ao hardware.

Cuidado também com estes pacotes de "decoder" que também não são compatíveis e muitas vezes corrompem as configurações de audio/video do Windows.

Para assistir mais formatos de vídeo, instale um software alternativo como o KMplayer, baixe de http://kmplayer.com.br/kmplayer-download/

Mas faça a instalação personalizada para evitar instalações de outros produtos indesejados ou mesmo habilitar serviços de internet que agora é muito comum nos novos aplicativos.

link permanente

respondeu May 24 '14 às 20:18

Deepouter's gravatar image

Deepouter
19192611.1k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,080
×546
×10

pergunta feita: May 24 '14 às 19:24

pergunta lida: 1,467 vezes

última alteração: Sep 22 '16 às 17:47