Bom dia galera, Meu notebook é Asus modelo K42F 64 bits. Na última semana tive que formatar ele. Posteriormente instalei os drivers. Mas infelizmente a câmera integrada(webcam) não funciona. Tem a "ASUS Virtual Camera" instalada, porém, ao tentar abrir não abre e não têm como usar a câmera. Já tentei instalar, reinstalar drivers(Azurewave/D-MAX/Suyin) no site da da ASUS(http://www.asus.com/br/Notebooks_Ultrabooks/K42F/HelpDesk_Download/) dentre outros sites alternativos. Infelizmente não obtive Êxito. O que faço agora galera? Obrigado.

perguntou Jun 29 '14 às 00:51

Alvaro%20Luis%20Almeida's gravatar image

Alvaro Luis Almeida
1111

e caso clássico de driver faltante, tu formatou tudo apagando as partições ou usou o recovery de fábrica?

link permanente

respondeu Jun 29 '14 às 01:05

marcmira's gravatar image

marcmira ♦
36356430.4k

Meu notebook deu um erro que bloqueou o HD, assim não conseguia fazer o recovery. Assim tive que tirar o HD e formata-lo como HD secundário em outro PC. Ai tive que fazer formatação apagando as partições.

link permanente

respondeu Jun 29 '14 às 01:28

Alvaro%20Luis%20Almeida's gravatar image

Alvaro Luis Almeida
1111

Se você instalou o Windows 8, a ASUS para o Notebook K42F só tem drivers do Windows 7 e XP, tenta usar aqueles programas que encontram e baixam drivers, veja o "Driver Booster":

http://www.techtudo.com.br/tudo-sobre/s/driver-booster.html

link permanente

respondeu Jun 29 '14 às 03:35

sando_ms's gravatar image

sando_ms ♦
41455726.5k

Esqueçi de avisar né? Haha Instalei foi o windows 7 Professional 64 bits. Anterioremente utilizei o My-Config para ver sobre os drivers e PC-Wizard para hardware e tudo deram ok. Como pediu, instalei o Driver Booster, não estava faltando nenhum driver novamente. Nâo deu certo.

link permanente

respondeu Jun 29 '14 às 12:53

Alvaro%20Luis%20Almeida's gravatar image

Alvaro Luis Almeida
1111

SE SUA WEBCAM FOR VGA USE O DRIVER AMCAP. COMIGO FUNCIONOU.

link permanente

respondeu Jun 29 '14 às 12:56

silva_juniormengo000's gravatar image

silva_juniormengo000
131517251

É VGA sim. Não me recordo se é 1,3 ou 2 Megapixel. Baixei o driver AMCAP e instalei, mas não deu.

link permanente

respondeu Jun 29 '14 às 13:56

Alvaro%20Luis%20Almeida's gravatar image

Alvaro Luis Almeida
1111

Se o driver nativo no site do fabricante nao funciona, vai ter que reinstalar o sistema operacional ou procurar algum driver antigo não listado ou suporte no site do fabricante.

link permanente

respondeu Jun 29 '14 às 20:13

marcmira's gravatar image

marcmira ♦
36356430.4k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,850
×804
×344
×80

pergunta feita: Jun 29 '14 às 00:51

pergunta lida: 7,025 vezes

última alteração: Jun 29 '14 às 20:13