ola pessoal, estou tendo problemas com a BIOS do PC, eu tenho uma placa mãe Asus P6TD Deluxe e está instalado nela 6 pentes de 2GB (totalizando 12GB) mas a BIOS só reconhece 4GB, eu já testei os slots e as memorias, funcionam normal.

Baixei até o programa CPU-Z e usando ele aparece que está instalado 12GB em triple channel e uso o Windows 7 Professional 64 bits. eu não sei mais o que fazer, se tiver como vc me ajudarem eu agradeço

perguntou Aug 28 '14 às 23:06

NandoFer's gravatar image

NandoFer
1111

editou Mar 04 '16 às 17:35

Roberto_Caligari's gravatar image

Roberto_Caligari ♦♦
349173

Este problema estava tão estranho que fui consultar a relação de memorias suportadas, então descobri que determinados modelos só podem ser usados em 2 slots e poucos modelos podem ser usados nos 6 slots, existem muitas restrições de quais slots usar de acordo com o modelo.

Nunca tinha visto isso!

Baixa a lista e verifique os modelos e as limitações:

http://www.asus.com/br/Motherboards/P6TD_Deluxe/HelpDesk_QVL/

link permanente

respondeu Sep 04 '14 às 03:25

sando_ms's gravatar image

sando_ms ♦
41455726.6k

Só podia ser limitação da placa mãe!

spicy_question's gravatar image spicy_question (Sep 04 '14 às 22:28)

sacanagem isso, ai vc compra memórias num lote bacana, e a placa nao aceita e dane-se o seu investimento...rs

marcmira's gravatar image marcmira ♦ (Sep 04 '14 às 22:37)

Provavelmente você terá que fazer uma atualização de BIOS, a menos que ja esteja atualizada e tenha alguma opção na BIOS para fazer o sistema reconhecer.

Segundo a tabela do link http://msdn.microsoft.com/en-us/library/windows/desktop/aa366778%28v=vs.85%29.aspx#physical_memory_limits_windows_7 o windows pro x64 reconhece até 192GB de memória.

link permanente

respondeu Aug 29 '14 às 09:14

andreitajai's gravatar image

andreitajai ♦
43465413.8k

então andre, a BIOS está atualizada!

NandoFer's gravatar image NandoFer (Aug 29 '14 às 22:09)

Alguém Poderia Me Ajudar!!!!!

link permanente

respondeu Sep 02 '14 às 01:35

NandoFer's gravatar image

NandoFer
1111

Se as memorias tem velocidades diferentes pode acontecer de alguma não ser reconhecida.

Tente colocar 3 memorias mais iguais nos 3 slots vermelhos da placa mãe (A1,B1 e C1), se forem diferentes coloque a mais lenta no primeiro SLOT vermelho A1, faça a mesma coisa com os slots pretos (A2,B2 e C2) colocando o mais lento no primeiro slot preto A2.

Se você não souber quais são as memorias mais lentas, vai na tentativa e erro, mudando as memorias dos primeiros slots (A1 e A2), pois a velocidade do primeiro Slot que é usada como configuração base para os outros dois slots de memoria B e C.

link permanente

respondeu Sep 02 '14 às 02:53

spicy_question's gravatar image

spicy_question
36425223.3k

então spicy_question, as memorias tem a mesma velocidade e são reconhecidas pelo CPU-Z em cada slot, só não são reconhecidas na BIOS, já troquei de slot e não adianta!

NandoFer's gravatar image NandoFer (Sep 04 '14 às 01:35)

então spicy_question, as memorias tem a mesma velocidade e são reconhecidas pelo CPU-Z em cada slot, só não são reconhecidas na BIOS, já troquei de slot e não adianta!

link permanente

respondeu Sep 02 '14 às 21:23

NandoFer's gravatar image

NandoFer
1111

Alguém Poderia Me Ajudar!!

link permanente

respondeu Sep 04 '14 às 01:36

NandoFer's gravatar image

NandoFer
1111

Eu estou enfrentando um problema parecido, tenho 3 pentes de memória, 2 kingston de 4GB de 1333mhz e 1 Corsair Vegeance de 4GB de 1600mhz, elas sempre funcionavam juntas, agora simplesmente a memória Corsair não e reconhecida pela BIOS, mas e reconhecida pelo CPU-Z, não fiz nenhuma troca de Hardware, minha placa mãe e uma Asus Sabertooth Z77, alguém poderia me ajudar?

link permanente

respondeu Jan 14 '16 às 15:39

MrMarlim's gravatar image

MrMarlim
11

editou Jan 14 '16 às 15:41

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,276
×609
×305

pergunta feita: Aug 28 '14 às 23:06

pergunta lida: 9,403 vezes

última alteração: Mar 04 '16 às 17:35