Eai galera tudo bem? Meu nome é Lucas, e Comprei um PC recentemente, um conhecido meu montou ele pois não manjava nada de hardware :p, e tudo funcionou perfeitamente, porém ao instalar o Drive da placa de video, ele não detectou-a, pesquisei bastante e não cheguei a nenhuma conclusão de qual seria o problema...

Obs: Ao encaixar a placa de video na placa mãe e ligar todos os cabos nela o sistema nao deu Boot, porém ao retirar o cabo "PCI-E" da placa de video, o sistema ligou perfeitamente. Sei que ela não está queimada, pois meu Monitor está conectada diretamente nela, e está ligado perfeitamente, esse cabo altera alguma coisa? pois ja conectei-o e tentei ligar e não deu boot novamente :p.

Vou passar minhas configurações:

Placa Mãe: AsRock H97M Pro4 Processador: Intel core I7 4790 4°geração Placa de Vídeo: EVGA GeForce GTX 770 2GB Memória: 2x Memórias de 4GB Corsair Fonte: Corsair 600W HD: Seagate 2TB barracuda

Obs: Todas as Peças são compatíveis entre si.

E mais uma coisa, não possuia o windows 7 :p, então instalei o Windows 8.1 (era o unico que tinha), isso também pode afetar?

Minha Fonte é de 600W então com certeza suporta a placa :p não sei mais oque fazer '0'

perguntou Aug 31 '14 às 17:36

Tappado's gravatar image

Tappado
2221

editou Sep 02 '16 às 15:45

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Quando se deixa de ligar a conexão de energia PI-E a placa de vídeo funciona como uma VGA simples.

A GeForce GTX 770 pede fonte de 600W e a fonte Corsair é boa e está no limite, mas mesmo usando fonte Real a potência entregue nunca é o valor nominal e varia entre cada peça e enfraquece de acordo com o tempo de uso, então testa com uma fonte mais potente.

link permanente

respondeu Aug 31 '14 às 18:17

spicy_question's gravatar image

spicy_question
36425222.6k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,839
×2,107
×985

pergunta feita: Aug 31 '14 às 17:36

pergunta lida: 1,648 vezes

última alteração: Sep 02 '16 às 15:45