Ae galera, minha internet tá funcionando de boa no celular via wifi, uso pra qualquer coisa. Mas quando vou entrar no WhatsApp, não quer funcionar.. Gostaria da ajuda de vocês para solucionar esse problema. PS: Uso um roteador

perguntou Oct 20 '14 às 22:54

Daniel's gravatar image

Daniel
222428195

editou Jun 17 '16 às 16:31

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Oi é so vc abrir o seu whats por uma internet do celu e entrar nas configuração e acionar pra entrar pelo wifi quando n tiver net ou rede !!! Espero ter ajudado

link permanente

respondeu Oct 22 '14 às 08:01

stefaniassis94's gravatar image

stefaniassis94
16

Olá, primeiro veja se vc está conectado a rede WIFI, veja se outros aplicativos tb não funcionam como Facebook ou Instagram. Se não estiverem funcionando também, com certeza o problema está na configuração da sua rede ou do smartphone. É Android?? Uma boa prática é sempre ter as novas versão dos apps que geralmente vem com muitos erros corrigidos, seguem alguns links para você atualizar seus apps em segurança.

Whatsapp (escolha o sistema: Android/ IOS/ Windows Phone):

Facebook (escolha o sistema: Android/ IOS/ Windows Phone):

Espero ter ajudado,

André

link permanente

respondeu Oct 23 '14 às 01:37

andrealencar72's gravatar image

andrealencar72
(suspenso)

Como está configurado seu roteador? Nível de segurança? Nome da rede tem espaços? pontos? traços?

link permanente

respondeu Oct 23 '14 às 16:27

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Aconteceu comigo e resolvi o problema mudando o dns da rede. Segura a rede que quer entrar. Va em configurações avançadas. Mude para estática e troque dns 1 e 2. Dns1 8.8.8.8. Dns 2 4.4.4.4 Esse dns é do Google. Meu watsapp voltou a funcionar no wi fi.

link permanente

respondeu Jan 17 '17 às 10:29

A%20p%20d's gravatar image

A p d
1

Aqui eu consegui resolver o problema dando um RESET no roteador.

link permanente

respondeu Aug 20 '17 às 13:42

Anders23's gravatar image

Anders23
1

Segui a ideia do amigo aí em cima e deu certo, troquei o modo de operação para estàtico e alterei o DNS, porém o DNS do Google é outro, sendo: DNS 1 - 8.8.8.8 DNS 2- 8.8.4.4 É só fazer a alteração aqui eu desabilitei o CHCP por que o modem quem direciona os IPs ao invés do roteador. Espero ter ajudado

link permanente

respondeu Nov 13 '18 às 18:14

lrondeli's gravatar image

lrondeli
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,168
×1,708
×1,408

pergunta feita: Oct 20 '14 às 22:54

pergunta lida: 101,047 vezes

última alteração: Nov 13 '18 às 18:14