Olá pessoal do techtudo. Tenho um smartphone Lg p698 net dual sim, gostaria que vocês me ajudassem, pois não consigo navegar na internet utilizando a rede wifi, o aparelho busca a rede, digito a senha, aparece que estou conectado, mas não consigo navegar na internet. Gostaria que me passassem algumas informações, não sei se estou esquecendo de fazer algo ou se tenho que ajustar alguma configuração. Por favor me ajudem

perguntou Jan 22 '12 às 00:27

robisson's gravatar image

robisson
1121

Então pode ser alguma conexão do celular mesmo. No meu está ativada a opção "Wi-Fi" e em "configurar wi-fi", realizei a busca em "adicionar rede". Minhas redes preferenciais aparecem ali. Outra coisa, dependendo de qual gerenciador de bateria você usa, ele pode impedir a conexão. Vamos resolver este problema aí, vamos conversando até descobrir o que fazer. Acho que só nos dois temos o 698f aqui no fórum.

link permanente

respondeu Jan 22 '12 às 15:16

Pontelli's gravatar image

Pontelli
47516510.3k

Bom, eu não adicionei a rede manualmente, somente a busca automática do aparelho; eu não instalei nenhum gerencidor de bateria. Você teve algum problema para se conectar a primeira vez que usou o wifi no aparelho?

robisson's gravatar image robisson (Jan 22 '12 às 17:51)

Olá amigo, eu tenho este mesmo smartphone. Você verificou se o ícone de conexão wireless aparece em verde? Outra coisa, a rede em que você se conecta está com o DHCP ativado? Se ela só permite conexão dos IPs previamente cadastrados, ou possui bloqueio via endereço MAC, é necessário configurar o modem.

link permanente

respondeu Jan 22 '12 às 11:47

Pontelli's gravatar image

Pontelli
47516510.3k

Obrigado por responder minha dúvida. O ícone aparece branco mesmo com intensidade de sinal completa; Eu não tenho wifi em casa, tentei fazer o acesso onde estudo, não sei se está DHCP ativado, só sei que com notebooks não há esse problema.

robisson's gravatar image robisson (Jan 22 '12 às 12:38)

Não, foi bem simples. Verifique se a rede aparece na lista de redes, e a inclua manualmente. Ela vai pedir a senha para isso. Ah, e como dica, baixe o Opera para navegador padrão.

link permanente

respondeu Jan 28 '12 às 09:03

Pontelli's gravatar image

Pontelli
47516510.3k

Eu inclui a rede manualmente e ainda não funcionou, baixei o opera, mas não consigo acessar a internet. Não estou entendendo por que não estou conseguindo acessar.

link permanente

respondeu Feb 01 '12 às 17:59

robisson's gravatar image

robisson
1121

Robisson, por acaso você já conseguiu resolver o problema com o LG P698 (com sinal wi-fi, porém, sem conseguir navegar na net). Marcos

marcosass71's gravatar image marcosass71 (Apr 29 '12 às 14:49)

Eu cheguei a conclusão que o problema não é do celular. Depende do roteador ser compatível, pois na lugar onde estudo tem wifi, eu me conecto o sinal aparece execelente porém com ícone branco e não consigo acessar a internet; Porém em um hospital que eu fui que tinha wifi, eu me conectei, o ícone apareceu verde e eu consegui acessar facilmente.

Então o suporte da LG estava correto, eu só vou conseguir acessar a internet wifi se me conectar a um roteador com protocolo compativel. Agradeço a vocês pelo auxílio. Até mais.

robisson's gravatar image robisson (Apr 29 '12 às 16:43)

Você incluiu a rede, ok. Mas o ícone aparece verde?

link permanente

respondeu Feb 01 '12 às 18:15

Pontelli's gravatar image

Pontelli
47516510.3k

Não, o ícone continua aparecendo branco, mesmo com intensidade de sinal completa. Entrei em contato com a LG, e a atendente disse que pode ser incompátibilidade do protocolo de rede, que deve ser B ou G. Mas não sei qual o protocolo do roteador de onde tento fazer o acesso. Vou ver se consigo ver isso.

link permanente

respondeu Feb 01 '12 às 18:32

robisson's gravatar image

robisson
1121

Aproveitando o assunto, também tenho um P698. Tenho um certo problema com o Wifi, eu procuro redes e tal, ele acha, porém, com um sinal muito fraco. Em casa por exemplo eu fico a uns 4 ou 5 metros do modem e o sinal fica ocilando entre Médio e Baixo. No shopping com Wifi aberto o sinal fica baixo, sendo que o Wifi de outros celulares fica a partir de Médio. Alguem poderia me ajudar quanto a isso?

link permanente

respondeu Feb 13 '12 às 09:57

laudymar's gravatar image

laudymar
1

Acho que é assim mesmo. Eu tenho banda de 15M em casa e já fiz testes no smartphone. Fica em torno de 3 a 4M.

link permanente

respondeu Feb 13 '12 às 10:33

Pontelli's gravatar image

Pontelli
47516510.3k

Amigos, estou com um problema parecido. Quando estou em casa, me conecto normal no wifi, porém, quando na minha igreja, o símbolo fica branco e não dá acesso a internet. Sinal forte, wifi indica conectado, o app de e-mail mostra a relação de mensagens mais não consegue abri-las, e os navegadores dizem não ter acesso a internet.

link permanente

respondeu Feb 19 '12 às 11:02

marcosass71's gravatar image

marcosass71
1

ola pessoal tb to com problema pra me conectar a internet porem nao consigo me conectar pelo serviço da operadora, ja liguei para a operadora ja me passaram a configuraçao do apns mas ainda nao estou conseguindo me conectar so pelo meu wi-fi, será que alguem poderia me ajudar?

link permanente

respondeu Apr 04 '12 às 10:28

osvaldopassos's gravatar image

osvaldopassos
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,215
×184
×109
×67
×45
×6

pergunta feita: Jan 22 '12 às 00:27

pergunta lida: 34,822 vezes

última alteração: Dec 17 '14 às 20:54