Olá, bom dia a todos. Meu S II (GT- i9100, 4.1.2) começou a apresentar o seguinte problema: de duas semanas para cá, a bateria começou a consumir muito rápido, sem a instalação de nenhum app novo. Ao colocar o aparelho para carregar, o carregamento aparentava ser muito rápido e após desconectar o cabo, ele ainda aparecia na tela como se estivesse em carregamento. Desligando o aparelho, fica alternando (com ele desligado e sem estar conectado ao carregador) a imagem de bateria "vazia" e bateria "meia carga", piscando. Cheguei a trocar a bateria, mas o problema persiste. O aparelho veio com a versão 4.0.3 e foi atualizado para a 4.1.2 tem uns 5 meses. Fiz um reset hard nele e o problema ainda continua. Pode ser algum problema no Android ou seria algo no hardware? O aparelho tem apenas 2 anos de uso. Agradeço qq ajuda Airton Fernandes

perguntou Dec 25 '14 às 11:37

airtonlieuthier's gravatar image

airtonlieuthier
1131

editou Jan 11 '15 às 15:46

Pode ser o carregador.. já testou.

link permanente

respondeu Dec 27 '14 às 16:24

CrazyKernel5's gravatar image

CrazyKernel5
11341

Já testei e usei até outros carregadores da própria Samsung e usei o cabo de dados da mesma. Fiz até uma atualização para o CyanogenMod, usando o 4.4.4 no aparelho, tirando assim a dúvida que poderia ser algum problema de software. Só solucionei o problema quando abri o aparelho e fiz uma mega limpeza utilizando Limpa Contato. Limpei o conector e outras partes que poderiam estar com problema. O aparelho agora mantêm a carga durante quase todo o dia e não apresentou mais problemas. Agradeço pelas orientações e fica aqui a minha dica.

link permanente

respondeu Jan 11 '15 às 15:46

airtonlieuthier's gravatar image

airtonlieuthier
1131

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×823
×88
×85

pergunta feita: Dec 25 '14 às 11:37

pergunta lida: 4,078 vezes

última alteração: Jan 11 '15 às 15:46