Tenho um roteador Wireless N 300Mbps TL-WR841N e ele tava funcionando normal, só que hoje ele parou, isso ja tinha acontecido mas antes eu tinha o CD ae eu re-instalei e voltou. Só que agora não tenho mas o CD, e ele não quer entrar no gateway padrão 192.168.1.1, ja baixei o drive no site mas é arquivo BIN e que eu saiba tem que entrar no ip e instalar por lá, ja resetei mas nada da certo. Oque fazer agora?

perguntou Jan 21 '15 às 16:39

victork2xx's gravatar image

victork2xx
111

Liga ele via cabo de rede e tente acessá-lo. Esse arquivo .bin provavelmente é uma atualização do firmware desse equipamento. Se for fazer a atualização, certifique-se que baixou a versão correta para o equipamento e versão do hardware.

link permanente

respondeu Jan 21 '15 às 16:49

andreitajai's gravatar image

andreitajai ♦
43465413.7k

Os Roteadores não necessitam de nada instalado no computador, muitas vezes estes CDs de instalação que apresentam problemas de compatibilidade, então desinstale o que estiver relacionado no computador e configure o roteador direto do Navegador de Internet, veja o vídeo que encontrei com um modelo bem parecido com o seu:

https://www.youtube.com/watch?v=6bBO6X2Km60

link permanente

respondeu Jan 21 '15 às 18:03

spicy_question's gravatar image

spicy_question
36425122.1k

editou Jan 21 '15 às 18:07

Ae que tá, o meu não ta indo pelo Navegador nem com o link nem com IP

link permanente

respondeu Jan 21 '15 às 19:33

victork2xx's gravatar image

victork2xx
111

Desinstalou o CD ?

Tentou usar no navegador outros IPs ou mesmo tplinklogin.net que abre qualquer roteador TP-link ?

Tenta resetar o roteador, fica neste botão na parte de trás:

http://i.ytimg.com/vi/WzJ7dGcAlhg/maxresdefault.jpg

spicy_question's gravatar image spicy_question (Jan 21 '15 às 20:01)

amigo vai na cmd e verifique se seu ip esta correto pode ter alterado sem que vc tenha percebido o comando é: "ipconfig /all" (sem aspas)

link permanente

respondeu Jan 21 '15 às 19:48

marlon%20brito's gravatar image

marlon brito
11686

Verifique as configurações da sua placa de rede, de repente está configurado com IP fixo, se não for isso, tente fixar as configurações de IP, pois o DHCP do router pode estar desativado.

link permanente

respondeu Jan 22 '15 às 15:40

callazzans's gravatar image

callazzans ♦
451210.7k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,150
×1,353
×191

pergunta feita: Jan 21 '15 às 16:39

pergunta lida: 3,885 vezes

última alteração: Jan 22 '15 às 15:40