Meu computador está com o seguinte problema: quando há uma placa de vídeo conectada ele não manda sinal nem por ela nem pela placa onboard. Só consigo sinal quando desconecto a placa de vídeo da placa mãe. Alguém tem alguma sugestão do que pode ser? Obs.: Comprei uma placa nova acreditando que seria um problema com a antiga. Essa placa nova (zotac geforce 210) não recebe alimentação da placa mãe.

perguntou Jan 28 '15 às 00:19

maico's gravatar image

maico
22551

editou Jan 28 '15 às 00:31

marcmira's gravatar image

marcmira ♦
36356430.3k

Algumas possibilidades:

  • Fonte: A geforce 210 exige fonte de 300W.
  • Incompatibilidade: A placa mãe pode não ser compatível, qual é a placa mãe?
  • Defeito: a Placa mãe pode estar com problema na parte de energia, verifique a existência de algum capacitor estufado ou vazando, coisa muito comum nas placas mais antigas.
    Geralmente outros recursos como portas USB ou saídas de áudio sem sinal, são pistas para defeito na placa mãe.
link permanente

respondeu Jan 28 '15 às 02:53

Deepouter's gravatar image

Deepouter
19192611.3k

Não encontrei nada estufado ou vazando, mas tem portas usb que não estão funcionando. Acredito ser mesmo algum problema com a placa mãe, ela já tem um certo tempo. Obrigado.

maico's gravatar image maico (Jan 30 '15 às 00:17)

Para ter certeza que a placa de video funcione teste ela em outro pc, se ela estiver funcionando o problema pode ser na slot pci da sua placa mãe.

E o principal, desinstale completamente o driver de video da antiga placa de video, ele pode estar causando esse problema.

link permanente

respondeu Jan 28 '15 às 07:41

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Atualizei BIOS, instalei drivers, etc, e nada. Acho ser mesmo um problema na placa mãe. Obrigado! Me ajudaram muito.

maico's gravatar image maico (Jan 30 '15 às 00:18)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,859
×2,133
×1,009
×913
×248
×222
×33
×10

pergunta feita: Jan 28 '15 às 00:19

pergunta lida: 2,346 vezes

última alteração: Jan 30 '15 às 00:18