Porque ao unir vídeos no A-Tube o vídeo formado não toca no Media Player, já que os arquivos separados tocam normalmente?

perguntou Feb 06 '15 às 08:26

bandamembrana_2011's gravatar image

bandamembrana_2011
1111

Testou em outros reprodutores de video? Pode ser que o Media player que não abriu não tenha algum plugim ou codec necessario para executar o video.

link permanente

respondeu Feb 06 '15 às 08:53

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Obrigado Hugo, na verdade, testei no Real Player, Nero, e MPC, nenhum rodou, e testei rodar os vídeos separadamente, aí rodaram...Sim, no WMP alega que falta codecs ou ele não oferece suporte ao tipo de vídeo, porém ao uní-los, eu converti para os formatos "normais", do tipo WMV, VOB, AVI, FLV, e mesmo assim ainda não rodou.

link permanente

respondeu Feb 06 '15 às 09:02

bandamembrana_2011's gravatar image

bandamembrana_2011
1111

Eu tenho um programa chamado KM player que é bem bonzinho, testa ele, outra coisa acho que vc poderia usar outro programa para converter o video, tente no formato Mp4 que é mais conhecido, o problema é a perca de qualidade, resolução e de fps.

link permanente

respondeu Feb 06 '15 às 09:11

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Amigo, eu vou tentar esse KM player que me indicou, e assim que eu testá-lo, volto aqui pra avisar tá bom? Vou precisar sair agora, mas voltarei mais tarde.. O problema é que já fiz isso com outros vídeos, sempre deu certo...

link permanente

respondeu Feb 06 '15 às 09:43

bandamembrana_2011's gravatar image

bandamembrana_2011
1111

Muito obrigado amigo. Eu tentei o KM, não deu certo pois o problema parace mesmo no arquivo. Fiz de outra maneira que acabou dando certo: juntei os vídeos no Windows Live Movie Maker, a estranhamente deu certo, até coloque música depois. Muito obrigado por sua tentativa de ajudar...se quiser ver o resultado do vídeo, tá aí: http://memoriasdeumlindomundo.blogspot.com.br/2015/02/canarios-3.html Um abraço.

link permanente

respondeu Feb 11 '15 às 18:16

bandamembrana_2011's gravatar image

bandamembrana_2011
1111

editou Feb 11 '15 às 18:16

Provavelmente seu PC não tem algum codec que reconheça o formato salvo pelo A-Tube. Recomendo baixar o K-lite Codec Full Pack, que tem uma boa quantidade de codecs e que evita esse tipo de problema.

link permanente

respondeu Feb 13 '15 às 15:37

cesar_augusto_2015's gravatar image

cesar_augusto_2015
1

Obrigado amigo Cesar. Eu tentei com o WLMM e acabou dando certo, pela proposta que eu tinha, ficou até bom. Tentei os codecs do K-Lite, mas na oportunidade não funcionou. Muito obrigado por tentar ajudar.

link permanente

respondeu Feb 13 '15 às 17:44

bandamembrana_2011's gravatar image

bandamembrana_2011
1111

editou Feb 13 '15 às 18:02

valeriojunior's gravatar image

valeriojunior ♦
84921048.6k

É proibido fazer propaganda no fórum.

valeriojunior's gravatar image valeriojunior ♦ (Feb 13 '15 às 18:02)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,946
×951
×22

pergunta feita: Feb 06 '15 às 08:26

pergunta lida: 3,641 vezes

última alteração: Feb 13 '15 às 18:02