Tenho um celular, Moto G 2 geração, e, dias atrás, realizei a atualização do Android para 5.0.2 Lollipop, como solicitado. Até alguns dias ficou tudo bem, com o Wi-Fi que sempre acesso em minha casa funcionando normal.

Hoje, porém, não tive mais acesso à internet, o celular localiza a rede, conecta, mas não consigo usar. E ainda aparece um ponto de exclamação no ícone de sinal da rede Wi-Fi.

Já alterei no roteador o canal para 8, 10, 3 e etc, onde disseram que o sistema não estava rodando com os canais 11, 12 e 13.

Enfim, quero acessar a internet em minha casa novamente e não consigo mais.

Alguém pode me ajudar?

perguntou Feb 12 '15 às 23:04

andreeckardt's gravatar image

andreeckardt
26

editou Jul 26 '16 às 19:29

luciana_cardoso's gravatar image

luciana_cardoso ♦♦
3238442.1k

evite colocar dados pessoais nas perguntas, pode opcionalmente colocar no seu perfil.

podem te cadastrar em listas de spam por sacanagem ou pior, se passar como deselegante exigindo respostas no seu email ao inves do fórum.

marcmira's gravatar image marcmira ♦ (Feb 13 '15 às 20:24)

Olá!

Encontrei matérias no TechTudo que podem ajudar. Uma sobre problemas no Wi-Fi, uma sobre erros comuns do Android 5.0 Lollipo e outra sobre conectar o Wi-Fi no Moto G 3, mas imagino que sirva para todas os modelos da linha da Motorola/Lenovo.

link permanente

respondeu Jul 26 '16 às 19:31

luciana_cardoso's gravatar image

luciana_cardoso ♦♦
3238442.1k

Depois que trocou o canal, mandou o celular esquecer a rede e reconectar?

Você fez mais alguma alteração no roteador? qual tipo de senha está sendo utilizada? WEP / WPA2 ?

link permanente

respondeu Feb 13 '15 às 11:22

andreitajai's gravatar image

andreitajai ♦
43465413.7k

sim, cliquei em esquecer e reconectei. alterei para estava WPA2 mudei para WPA, mude senha, mudei ssid para um bem simples, sem acentos e nada, porém nao consigo acessar, conecta mais não acessa.

link permanente

respondeu Feb 13 '15 às 19:26

andreeckardt's gravatar image

andreeckardt
26

Se tiver como testar seu smartphone em outra rede seria ótimo, assim dá pra saber se é do aparelho ou do seu roteador. Outros equipamentos estão funcionando ou você só usa esse smart nessa rede?

Se for o caso, faça um reset no roteador.

link permanente

respondeu Feb 13 '15 às 20:24

andreitajai's gravatar image

andreitajai ♦
43465413.7k

o problema é só aqui, nas outros rede wifi acessa normalmente. vou solicitar a operadora da rede de internet resetar e programar novamente o roteador, espero que resolva

link permanente

respondeu Feb 13 '15 às 20:27

andreeckardt's gravatar image

andreeckardt
26

Entra nas configurações dele e anota algumas coisas, como IP (se não for dinamico) e DNS. Depois com um clips ou ponta de lapis faça o reset no roteador. Entra nas configurações dele com o IP padrão e refaça tudo: SSID, senha, canal, etc. Você sabe acessar as piores partes, então reconfigurar é moleza. Alem disso, é vespera de feriado, não vai conseguir suporte asssim tão rápido.

andreitajai's gravatar image andreitajai ♦ (Feb 13 '15 às 20:36)

Ouvi relatos de usuários no canal g+ que tiveram o mesmo problema após update do sistema. Sugiro você excluir a rede e conectar novamente, este procedimento resolveu o problema fe vários usuarios. Boa sorte.

link permanente

respondeu Feb 14 '15 às 10:18

jsilvestree's gravatar image

jsilvestree
1

Oi estou com o mesmo problema que voce. Conseguiu solucionar? poderia me ajudar?

link permanente

respondeu Apr 29 '15 às 16:59

vitoriatc2015's gravatar image

vitoriatc2015
1

eu fui na opção de trocar o canal wireless, troquei pro canal 3. Depois desmarquei a opção Enable SSID Broadcast,e fiz o reboot ai meu celular não encontrou mais minha rede, quando eu marquei esse mesmo botão e fiz o reboot ele voultou a funcionar sem o ponto de exclamção!

link permanente

respondeu May 16 '15 às 02:08

osvaldir%20dornelas's gravatar image

osvaldir dornelas
1

Opa. Fala meu povo!! É o seguinte, depois de garimpar pela net e não encontrar uma solução definitiva que pudesse abranger e solucionar o problema de todos, cheguei a seguinte conclusão para solucionar de uma vez ^^.

1- Desconecte e esqueça a rede wifi do seu Smartphone. 2- Desligue o wifi de seu Smartphone. 3- Volte a configuração do seu roteador wifi para a configuração de fabrica (É eu sei que é sacanagem =/) Restore Default. 4- Certifique que a conexão está em Network Authentication: WPA-PSK, Encryption: AES.(Por algum motivo do destino no WPA2 o bug permaneceu). 5- Pronto Pode reconfigurar o SSID e a sua senha. OBS: Esse procedimento deu certo no MOTO G 1geração com roteador SagemCom Versão do android : 5.0.2 Flws galera espero ter ajudado ^~ .

link permanente

respondeu Jun 04 '15 às 02:52

Jecabroz's gravatar image

Jecabroz
11

editou Jun 04 '15 às 02:59

Olá, adorei saber que tem uma solução , pois o meu Moto G e o do meu pai estão com o mesmo problema. Não funcionam bem no WI FI de casa. Infelizmente isso tudo que vocês explicaram ai em cima , parece grego para mim. Entendo poucas palavras. Tem como alguém fazer uma explicação para leigos. Sei que essas coisas todo mundo sabe hoje em dia,mas não costumo resolver isso. Por mim eu fico sem usar o wifi no celular , mas quero fazer pelo meu pai . Ele tem 68 anos e estava se divertindo muito com o celular novo. Obrigada!!

link permanente

respondeu Jul 20 '15 às 00:49

Manu%20PSMSF's gravatar image

Manu PSMSF
1

Olá Manu, bom vou tentar te indicar algo que possa resolver seu problema, primeiro vc desligar o wifi de seu aparelho e faça com que ele esqueça a conexão(tipo apagando senha salva e conexão automática), depois disso vc vai resetar seu wifi, aii vc volta configurando tudo novamente, existem vídeo que ensinar fazer esses procedimentos, bem simples msm só pesquisar pelo nome do roteador(aparelho wifi), e tbm existe video ensinado esquecer a rede wifi do smartphone, ai tudo isso que listei logo acima vai fazer sentido após vc assistir o vídeo de configuração. Qualquer duvida só posta aqui .. ;D

Jecabroz's gravatar image Jecabroz (Jul 20 '15 às 03:29)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,529
×3,058
×2,158
×867
×34

pergunta feita: Feb 12 '15 às 23:04

pergunta lida: 65,095 vezes

última alteração: Jul 26 '16 às 19:31