Tenho um samsung RV415, ele desliga antes de iniciar o windows, quando aparece o nome do fabricante. Mas quando eu entro na BIOS e dou exit mesmo ele inicia normalmente. Não preciso nem mexer em config. nenhuma, só entrando ele ja inicia.

Se eu não entrar na bios ele desliga.

Ja fiz testes em relação carregador/bateria, ja troquei bateria interna. O HD esta funcionando normalmente. O que mais pode ser?

perguntou Feb 24 '15 às 09:42

serafimtere's gravatar image

serafimtere
2231

Quando ele liga, a data e a hora está corretas?

link permanente

respondeu Feb 24 '15 às 11:38

costat's gravatar image

costat
1136

Sim. E pra efeito de teste também ja troquei a bateria interna.

link permanente

respondeu Feb 24 '15 às 11:39

serafimtere's gravatar image

serafimtere
2231

tente atualizar a BIOS..

link permanente

respondeu Feb 24 '15 às 11:41

costat's gravatar image

costat
1136

Não consegui achar no site da samsung, onde posso achar? Modelo NP RV415-CD2BR

EDIT: Consegui achar, desculpe.

EDIT 2: Ja consegui baixar a o update no site da samsung, mas não consigo instalar, ja vi tutoriais como faz mas não consegui nenhum. Alguem sabe me dizer?

link permanente

respondeu Feb 24 '15 às 11:44

serafimtere's gravatar image

serafimtere
2231

editou Feb 24 '15 às 15:20

Já se resolveu? Caso não. Ao entrar no setup. Na bios. Pela tecla del. Creio eu devido o modelo e marca que você mencionou. Basta achar a opção restore e tente restaurar as configurações da bios. Comigo resolveu. Passei pelo menos problema. Mas tenho certeza que atualizando a bios também resolveria. Percebi que aconteceu isto com o meu notebook depois que desliguei ele bruscamente. Espero ter ajudado

link permanente

respondeu Nov 05 '15 às 21:27

mannowell's gravatar image

mannowell
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,695
×3,453
×231
×160
×3

pergunta feita: Feb 24 '15 às 09:42

pergunta lida: 2,481 vezes

última alteração: Nov 05 '15 às 21:27