Bom, de uns 2 dias para cá ando tendo problemas na hora de conectar o meu smartphone a rede WiFi da minha casa (não só o meu, a minha irmã e mãe também reclamaram). Antes todos os celulares daqui de casa funcionavam normalmente, e quando tinham algum problema de conectividade bastava reinciar o modem/roteador. Dessa vez o celular nao conecta de forma alguma! Já reiniciei o aparelho (ambos, celular e modem/roteador) diversas e diversas vezes e nao mudou em nada.
Queria deixar claro que o meu smartphone (e os das demais pessoas daqui de casa) encontram a rede, porém nao conseguem conectar, nao alterei nada, inclusive estava conectado ao WiFi normalmente quando simplesmente parou de funcionar, agora só fica assim: http://prntscr.com/6cjxad
Se possível, gostaria e MUITO da ajuda de vocês o meu modem/roteador é um Arris TG862 e já experimentei alterar o nome da rede da minha casa E fazer alterações no Canal (mudei de AUTO para 1, depois 6, depois 11 e nada. Após o teste retornei para AUTO novamente).
OBRIGADO

perguntou Mar 04 '15 às 09:25

msfilho's gravatar image

msfilho
1111

editou Mar 06 '15 às 11:43

raissadelphim's gravatar image

raissadelphim ♦♦
4715720

link permanente

respondeu Mar 04 '15 às 09:37

marcmira's gravatar image

marcmira ♦
36356430.3k

1

Opa, obrigado pela resposta! Mas, inclusive, ja havia lido esse topico anteriormente, antes de publicar algo aqui dei uma boa fuçada em outros foruns e não consegui resolver meu problema. como em uns indicavam, alterei o nome da rede, alterei os canais e nada... acabei de descobrir que o notebook tambem nao conecta! Nao acredito que o problema seja no modem/roteador pois a luz de indicação que o wifi está funcionando continua acesa e o meu aparelho (e o das outras pessoas) continuam a encontrar a rede (mas algumas vezes ela fica sumindo)

msfilho's gravatar image msfilho (Mar 04 '15 às 10:22)

@msfilho

Faça um reset no roteador (usando ponta de caneta), se for possível baixar um firmware mais atualizado no site do fabricante e depois reconfigure tudo.

link permanente

respondeu Mar 04 '15 às 10:28

andreitajai's gravatar image

andreitajai ♦
43465413.8k

obrigado pela ajuda, fiz o que indicastes... resetei o modem e fui atras de drivers/firmwares atualizados no site do fabricante e pelo que pude entender, as atualizações ja vem de fabrica. enfim, continua sem funcionar

msfilho's gravatar image msfilho (Mar 04 '15 às 10:53)
1

Seguindo o manual do equipamento:

http://www.arrisi.com/support/documentation/user_guides/_docs/ARRIS_Router_Setup_Web_GUI_UG.pdf

Vai na página 44:

  • MTU altere para 1492 ou 1400 (teste com 1, depois com outro).

Vai na página 66:

  • B/G/N, teste com B/G mixed;
  • Beacon Interval coloque 50;
andreitajai's gravatar image andreitajai ♦ (Mar 04 '15 às 11:04)

amigao, fiz exatamente como o indicado... Nao consegui alterar o MTU pois ele informava que o IP nao poderia ser 0.0.0.0, ja quanto ao B/G e o Beacon, alterei porém nao surtiu efeito.
A rede aparece no meu aparelho, "esqueço" e coloco a senha, ele informa que tá conectando e depois fica como na imagem que coloquei o link.
O que mais me intriga é que eu estava usando normalmente quando simplesmente parou de funcionar, nunca alterei as configurações desse roteador... essa é a primeira vez

msfilho's gravatar image msfilho (Mar 04 '15 às 11:19)

Só uma pergunta... ligado via cabo o notebook funciona, certo?

andreitajai's gravatar image andreitajai ♦ (Mar 04 '15 às 11:24)

sim, a internet funciona normalmente, inclusive estou usando-a agora

msfilho's gravatar image msfilho (Mar 04 '15 às 11:30)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,873
×3,102
×2,177
×520

pergunta feita: Mar 04 '15 às 09:25

pergunta lida: 7,078 vezes

última alteração: Mar 06 '15 às 11:43