Nao consigo instalar o Bluestacks. sempre que vou executar a instalação aparece isto "dotnet version 2 is required to install bluestacks app player. Please install it and try again" O que fazer? Meu pc é windows xp

perguntou Mar 06 '15 às 00:26

foortes1's gravatar image

foortes1
111

editou Mar 06 '15 às 10:41

raissadelphim's gravatar image

raissadelphim ♦♦
4715710

compatível com o programa BlueStacks, é bem provável que devido ao fato da sua versão ser XP não ser compatível com o programa, conforme mensagem recebida na tentativa de instalação. É importante levar em consideração também, que é necessário ter um computador bem estruturado para suportar o programa.

Espero ter ajudado. Boa sorte

link permanente

respondeu Mar 12 '15 às 17:18

AlexMartins78's gravatar image

AlexMartins78
6612526

aqui da a mesma coisa W7 64 bit

alyssonsosi's gravatar image alyssonsosi (Aug 12 '16 às 12:08)

Atualize o windows, certifique-se que vc tem muuuita ram e um processador poderoso pois este programa é muuuito pesado e so roda bem em um dual core ou acima e com pelo menos 4 gb de ram. Provavelmente so vai rodar em winodws 7 64 bits ou acima.

link permanente

respondeu Aug 12 '16 às 12:43

Endrius's gravatar image

Endrius
26

editou Aug 12 '16 às 12:47

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,725
×546
×134

pergunta feita: Mar 06 '15 às 00:26

pergunta lida: 5,994 vezes

última alteração: Aug 12 '16 às 12:47