Olá, o problema é o seguinte, comprei uma placa gráfica nova (gtx750 ti). Depois de instalar os drivers da mesma, o meu monitor começou a dar problemas, ele liga, aparece o botão do power verde, mas não dá imagem.

Fica sempre trocando de cor, de preto, para um preto mais claro, e assim sempre.

Porém, eu neste momento estou usando o mesmo computador, só que na Televisão, portanto o problema não tem como ser do gabinete.

Alguém me poderá ajudar?

PS: Comprei uma fonte nova também da corsair, não é problema da fonte também. PS2: Já desinstalei os drivers que vaiu com o CD e instalei os da site da NVIDIA e continua a dar o mesmo erro..

Obrigado!

perguntou Apr 11 '15 às 14:52

razvanbalaci's gravatar image

razvanbalaci
2221

editou Apr 13 '15 às 15:28

raissadelphim's gravatar image

raissadelphim ♦♦
4715720

Verifique a resolução máxima do monitor.

link permanente

respondeu Apr 11 '15 às 17:42

callazzans's gravatar image

callazzans ♦
451211.0k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,529
×485
×23

pergunta feita: Apr 11 '15 às 14:52

pergunta lida: 696 vezes

última alteração: Apr 13 '15 às 15:28