É o seguinte, pelo o quê parece, a tela do meu computador está "dividido em 2", a parte superior atualiza normalmente, mas a inferior deve estar cerca de 5~15 fps atrasado, é como se tivesse uma linha dividindo os 2. Alguém poderia ajudar? Já tentei de tudo, vou deixar listado abaixo o quê não funcionou: 1- Trocar o monitor, portanto não é ele em si 2- passar borracha na placa de vídeo 3- desativar/desinstalar os drivers da placa de vídeo 4- desmagnetização 5- trocar cabo hdmi 6-trocar o pc de lugar, para alterar a tomada 7- verificar os cabos internos do gabinete

Bem, eu só vejo uma possibilidade, e provavelmente não vá resolver, que seria a formatação, será que poderia ajudar? Tem algum outro meio de resolver? Lembrando que montei o pc a 3 dias, não sei oq fazer... Help xD

Especificações: Placa de vídeo EVGA GTX 750 Ti Placa mãe Asus H81M Processador intel core i5 Fonte 300W

perguntou May 27 '15 às 23:09

LuNm's gravatar image

LuNm
1111

Suspeito da fonte pois 300w está no limite, se não for uma fonte real pode não atender.

Qual a fonte?

link permanente

respondeu May 28 '15 às 00:47

spicy_question's gravatar image

spicy_question
36425222.7k

Esse problema do monitor pode não ser a fonte, mas essa fonte sua não tem condição de alimentar seu pc. Só pela marca Pixxo, já fico com o pé atras.

Com uma fonte corsair de 430w vc já terá confiabilidade na alimentação do seu pc, aí vcoe poderá ver se o problema do monitor persiste.

link permanente

respondeu May 28 '15 às 07:57

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Meu Deus, que fonte é essa de 300 w ???? Uma fonte pra esse pc tem que ser no minimo 450 w e de qualidade.

Arranca essa fonte do pc enquanto pra ela não danificar mais componentes!!!!!!!!!!!!

link permanente

respondeu May 28 '15 às 07:19

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Será mesmo a fonte? To com receio de comprar uma nova e não ser esse o problema. (não estou em casa para ver a marca, mas veio junto com o gabinete da Pixxo, mais tarde eu digo).

link permanente

respondeu May 28 '15 às 07:46

LuNm's gravatar image

LuNm
1111

No caso eu compraria uma fonte EVGA 500W 80 plus, era o planejado desde o início, mas eu teimei achando que a 300W aguentaria, segundo alguns sites gringos de compra... essa de 500W seria o suficiente? Aliás, como isso pode interferir nesse problema que estou tendo? Para eu poder comprar com mais segurança.

link permanente

respondeu May 28 '15 às 07:57

LuNm's gravatar image

LuNm
1111

Vou desativar alguns compartimentos interno do gabinete para ver se é problema no fornecimento de energia, tal como ventiladores, segundo hd, placa de rede e a placa de vídeo, caso o problema persista eu volto a comunicar por volta das 16h. (obrigado de qualquer forma xD)

link permanente

respondeu May 28 '15 às 08:24

LuNm's gravatar image

LuNm
1111

Verifiquei se era a fonte, retirei vários hardware, deixando apenas cpu, cooler, placa mãe e hd, e ainda assim continuou na mesma, só me vem duas alternativas, formatação (acreditando ser software e não hardware), ou defeito na placa mãe... o problema maior é que não da pra saber se realmente é defeito.

link permanente

respondeu May 28 '15 às 13:24

LuNm's gravatar image

LuNm
1111

Faz o teste aí, mas eu continuo achando que é esta fonte xing ling, inclusive ela pode ter danificado aplaca de video, ocasionando assim essas falhas no monitor, ou o monitor/cabo que está com defeito.

Não vejo como formatação resolveria esse problema, e nem a placa mae, exceto se ela estiver com problema no slot pci.

link permanente

respondeu May 28 '15 às 13:34

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Como eu disse, já fiz o teste pra ver se era a fonte, e tbm retirei a placa de vídeo, e ainda continuou o problema, ou seja, não é o slot, nem cabo, nem monitor (já troquei monitor)... só formatação, eu acho, só vou esperar por alguma resposta hoje, senão haver, eu formato amanhã e comento o resultado

LuNm's gravatar image LuNm (May 28 '15 às 14:10)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,846
×2,365
×993
×822

pergunta feita: May 27 '15 às 23:09

pergunta lida: 938 vezes

última alteração: May 28 '15 às 14:10