Olá, pessoal, tudo bem?

Pesquisei pelo site e não achei respostas satisfatórias ao meu caso, então resolvi perguntar! Me desculpem se já existe essa pergunta ou se estou fora de tópico, mas vamos lá:

Já vou avisando que eu sou leigo no assunto, mas manjo algumas coisas.

O técnico da Oi veio aqui em casa e colocou um modem TD5136V2 (Technicolor) e configurou normal com o provedor Oi Velox, e tudo certo até aí, mas, como todos sabem, esse modem já vem com roteador Wi-Fi embutido nele, mas o sinal é um lixo de ruim, ou seja, minha casa é grande e o sinal fica bem fraco!

O que acontece é que eu tenho um roteador TL-WR740N e já tentei de tudo que é jeito ligar ele no modem e fazer com que só o roteador faça o serviço de dispersão do sinal.

Pergunta:

Como eu faço para que somente o roteador emane o sinal da internet?

Eu já tentei desativar o DHCP do modem e colocar I.P. diferente e não deu certo. Aparece como conectado, mas não navega de jeito nenhum.

P.s: esse modem tem a opção de desligar o Wi-Fi embutido nele. Eu não sei como proceder, o que eu devo mudar e tal, mas, se puderem dar uma luz, ficarei bem agradecido.

O sinal é de 10 MB!

perguntou Jun 01 '15 às 11:43

JoOse's gravatar image

JoOse
1126

editou Oct 19 '16 às 19:37

viviwerneck's gravatar image

viviwerneck ♦♦
222428834

O melhor para você é chamar um técnico para "Rotear" o seu modem, desativar o Wifi dele e configurar o TP-Link de forma correta. Nenhum desses processos é difícil, porém fica difícil explicar para pessoas leigas, pois corre o risco de ficar sem internet em caso de configurar errado.

link permanente

respondeu Jun 01 '15 às 15:18

callazzans's gravatar image

callazzans ♦
451210.7k

Olá! Acho que essa matéria pode ajudar :)

link permanente

respondeu Oct 19 '16 às 19:40

viviwerneck's gravatar image

viviwerneck ♦♦
222428834

Amigo, não é necessário mexer no modem da Oi; basta ligar uma porta LAN do TP-Link ao modem da Oi e configurar o TP-Link com o mesmo IP do modem Oi, desabilitar seu DHCP e configurá-lo com a mesma SSID e senha utilizada no modem da Oi. Veja um tutorial no endereço 'http://www.tplink.com.br/article/?faqid=417'.

link permanente

respondeu Jul 26 '15 às 23:52

chalibmon's gravatar image

chalibmon
1

1

1º Para o TP-Link funcionar, é preciso ligar a porta WAN ao Modem e não a LAN;

2º Não se pode usar dois dispositivos com o mesmo IP na mesma rede, isso faria com que os dispositivos parassem de funcionar por conflitos de IP;

3º Não se usa dois Roteadores com o mesmo SSID, por diversos motivos que não citarei agora.

callazzans's gravatar image callazzans ♦ (Jul 27 '15 às 10:22)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,048
×2,151
×1,353
×847
×506
×484
×191
×178
×15
×9

pergunta feita: Jun 01 '15 às 11:43

pergunta lida: 27,649 vezes

última alteração: Oct 19 '16 às 19:40