Alguem sabe como tirar o malware/ virus que fica abrindo a pagina thecpaspot quando acessa o Chrome ou outros navegadores no celular e tablet. Jah reinicie e formatei mas quando entro na internet novamente ele aparece.

perguntou Jun 05 '15 às 08:24

nilolins's gravatar image

nilolins
1

editou Jul 27 '16 às 19:01

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Eu peguei a mesma bicheira! Ficou impossível de navegar pelo celular. Coincidência ou não, começou a acontecer depois que me conectei na rede aberta do Aeroporto de Brasília, na semana passada. No meu celular (Galaxy Note 3), mesmo navegando no 3G, conforme sugerido acima, continuou com o problema: depois de entrar em qualquer página, depois de uns 30 segundos ela é redirecionada para outra página, isso tanto com o navegador chrome ou o 'internet' que vem no aparelho.

Uma solução que consegui por hora foi instalar o firefox. A princípio estou navegando sem problemas. Ah, mesmo instalando alguns anti virus no aparelho, não obtive sucesso.

Não sei como, por incrível que pareça, meu notebook tb foi afetado! Quando entro em algumas páginas, são abertos alguns pop-up internos ou outras páginas. Penso eu que afetou o not ou pela rede wifi ou por estar logado na conta google tanto no celular quando no notebook.

link permanente

respondeu Jun 08 '15 às 19:31

Bruno_0's gravatar image

Bruno_0
16

Bruno.

Na verdade o problema ocorre devido a uma brecha nas configurações do seu roteador.

Experimente:

- Trocar a senha padrão de acesso ao roteador, coloque uma senha forte. - Desmarcar a opção Overraid DNS.

Duvidas...

Davi Vilar

link permanente

respondeu Jun 08 '15 às 22:43

DaviVilar's gravatar image

DaviVilar
16

editou Jun 10 '15 às 00:32

marcmira's gravatar image

marcmira ♦
36356330.0k

no seu perfil pode colocar o email, não e muito recomendado colocar dados pessoais abertamente.

marcmira's gravatar image marcmira ♦ (Jun 10 '15 às 00:33)

Ola, tenho o mesmo problema, pudo tirar o virus?

link permanente

respondeu Jun 06 '15 às 13:26

sebapec's gravatar image

sebapec
1

Gente do céu, estou ha dias tentando me livrar dessa porcaria. Já vasculhei a internet em busca de respostas, qualquer ajudinha, mandinga, reza, benza, mas nada resolveu em definitivo.

Dentre as muitas respostas que li, e as milhares de tentativas, apenas uma delas (adquirida no Yahoo Respostas) ajudou "temporariamente". Transcrevo abaixo:

"Isso e um virus que entra pelo servidor ou roteador e altera o DNS do servidor de internet. Faca um teste, desconecte da rede wifi que vc esta usando, e acesse a internet de outra rede ou pelo 3 g do celular. Desinstale se navegador e reinstale novamente. O vírus desaparece. Se continuar acessando pelo WiFi que estava usando vai infectar de novo o celular. TB estou com este problema. Ja alterei o DNS na pagina de configuração da minha rede, mas o virus entra de novo e altera o DNS. se volto a acessar a internet pela rede WiFi , o problema volta depois de um tempo."

E a busca continua!!!

link permanente

respondeu Jun 07 '15 às 02:05

nandafaea's gravatar image

nandafaea
11

Olá Fernanda, realmente vc tem razão...

Estou acompanhando seu post, também verifiquei que o DNS do meu roteador está apontando para IP em Amsterdã...ou por aquela região...

A informações de ip pode ter sido alterado devido as configurações de senha e infeção em algum PC na sua rede... pode compartilhar mais do problema?

Efetuei as seguintes alterações no roteador: - DNS da LAN - apontei para IP da NET VIRTUA - Senha de Acesso ao roteador: cadastrei uma senha forte (letras, números e caracteres)

Também estou analisando do problema, a infecção pode via Android ou PC mas sem conclusões ou coletando informações de tráfego na minha rede.

Até o momento não houve sinais de redirecionamento, solicitação de atualização, ou informação de que meu cel está com virus...

Caso tenha mais informações por favor, compartilhe.

Agradeço;

Davi Vilar consultando.ti.online@gmail.com

DaviVilar's gravatar image DaviVilar (Jun 07 '15 às 22:42)

Salve DAVI!!!! Sua dica foi importantíssima e crucial! Confesso que sou "analfabeta" no que diz respeito a DNS, IP, e afins, mas sua informação foi o suficiente pro "marido nerd" fazer o que precisa. Ele identificou que, realmente, o DNS do roteador estava apontando para IP da Holanda (opção "DNS override" erroneamente selecionada).

O procedimento foi: desmarcar essa opção, assim o DNS aponta diretamente para IP da NET; alterou a senha de acesso do roteador; e no celular fizemos a limpeza do CACHE e na opção Diversos (ConfiguraçõesArmazenamento...).

E voalá... problema resolvido (pelo menos por enquanto).

MUUUUITO OBRIGADA!!!

nandafaea's gravatar image nandafaea (Jun 07 '15 às 23:38)

então Davi... Se o problema fosse no roteador quando eu navegasse em 3/4G não era para persistir....mas não é o que acontece. Mesmo em 3g é impossível navegar. Só consigo com o firefox. De qlqr forma tinha entrado no roteador (box da gvt) pra ver esse lance de DNS, porém não tem nada marcado... Enfim... Esse problema está afetando tanto o celular quanto meu notebook, conforme relatado acima. De qlqr forma, Obrigado!

link permanente

respondeu Jun 08 '15 às 23:06

Bruno_0's gravatar image

Bruno_0
16

Tenta fazer uma varredura com o PSafe, no meu nunca apareceu isso.

link permanente

respondeu Jun 09 '15 às 18:29

CeciNobrega's gravatar image

CeciNobrega
1138

Bruno, comigo aconteceu a mesma coisa. Uma vez que acessei, com meu celular, por uma rede wifi problemática, o cache do meu celular "contaminado" fazia o redirecionamento de site, não importasse que tipo de rede eu usasse. O problema só foi solucionado quando fiz a limpeza de cache no meu aparelho.

Já quanto ao notebook, não fui "contaminada", porque utilizo o DNS do Google fixo no meu note, propositalmente, para agilizar a navegação, então ele nunca usa o DNS da rede que estou utilizando.

A limpeza que fiz no meu aparelho (com sistema Android): ConfiguraçõesArmazenamento \> na opção "Dados em cache" (fiz a limpeza sugerida ao clicar sobre a opção) \> na opção "Diversos" (selecionei todas as opções com nomes desconhecidos e apaguei)

Depois que fiz isso não tive mais problemas no meu celular.

Espero ter ajudado, porque a dica do Davi salvou meu aparelho de carimbar a parede da minha casa! rsrs

link permanente

respondeu Jun 09 '15 às 23:54

nandafaea's gravatar image

nandafaea
11

Pessoal fiz isso alterei o DNS e retirei o DNS override mas o problema continua, soh n consegui alterar a senha do wi-fi. Removi os dados do meu celular, desinstalei o chrome e instalei novamente, mas o problema continua. Soh confirmando a internet de vcs eh NET tambem? Sera que o problema vem pela NET?

Abracos

link permanente

respondeu Jun 10 '15 às 08:40

nilolins's gravatar image

nilolins
1

Nilo, o minha rede é da Gvt e tb está com o msm problema. Até em navegação 3g. O q tem me ajudado por enquanto é o navegador firefox, onde tenho conseguido navegar sem problema.

link permanente

respondeu Jun 10 '15 às 09:23

Bruno_0's gravatar image

Bruno_0
16

Pessoal , Mesmo problema tanto no wi-fi (NET) qnt na rede 3G (VIVO) ... ja removi a DNS override do roteador e limpei cache do cel ..mesmo assim o problema persiste. Outros celulares que conectaram na rede Wifi tb apresentaram o mesmo problema logoapos conectaram .. o curioso e que o celular ad minha esposa tb conectou na mesma rede e nao apresentou o problema.

link permanente

respondeu Jun 16 '15 às 19:25

Nquedinho's gravatar image

Nquedinho
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,531
×405
×129

pergunta feita: Jun 05 '15 às 08:24

pergunta lida: 60,715 vezes

última alteração: Jul 27 '16 às 19:01