Eai galera, beleza? Meu primeiro post aqui, então irei explicar o meu problema o mais breve possível para não tomar muito o tempo de vocês. Eu tenho um computador que simplesmente não reconhece (parece) nenhum sistema operacional 64-bits. Já intalei windows 7 64bits, vista, xp, windows 8 e talz, e sempre que eu instalo algum desses sistemas em x64, ele fica EXTREMAMENTE LENTO!

Eu já instalei todos os drivers manualmente após a instalação do SO x64 (na mais puta paciencia possivel, cheguei a ficar em torno de 6 horas só pra instalar os drivers pra ver se funcionava), já troquei o HD, slots de memória e nada.Ai quando eu coloco qualquer um sistema em 32bits funciona q é uma beleza.

Eu nunca sou de postar nada em forums como esse, porque eu vou fuçando e sempre acho a solução para meu problema, mas nessa eu TIVE QUE POSTAR, PORQUE EU NAO AGUENTO MAIS !! Meu pc tem 8gb de ram que nunca foram usados, e agora eu quero botar essa joça pra funcionoar como ele deveria, pois é um pc potente que está se limitando aos meros 32 bits de informação.

Segue a foto de toda a minha maquina, caso precisem de mais informações, estou ao dispor.

Abaixo:

http://oi59.tinypic.com/10y1chj.jpg

http://oi58.tinypic.com/byhk6.jpg

http://oi60.tinypic.com/ogdwr7.jpg

http://oi62.tinypic.com/zlq3vr.jpg

http://oi62.tinypic.com/1zgb9n5.jpg

http://oi61.tinypic.com/50qrtf.jpg

E aqui mostrando que suporta os 64bits

http://oi62.tinypic.com/2aiohp2.jpg

Muito obrigado a todos!

perguntou Jun 11 '15 às 21:53

bobleo's gravatar image

bobleo
11

editou Jun 11 '15 às 21:59

As fotos que você postou não estão disponíveis!

Porem suporte aos 64bits é antigo, só que no inicio existiam diferenças entre as instruções de 64bits dos processadores da AMD e da INTEL e existiam até versões diferentes de Windows.

Então qual é o Processador e Windows que você está usando?

Fora isso imagino defeito no processador ou problema de resfriamento, pois instruções de 64bits puxam pelo processador causando mais aquecimento, e o processador reduz a velocidade para não queimar.

Como estão as temperaturas?

link permanente

respondeu Jun 12 '15 às 03:10

spicy_question's gravatar image

spicy_question
36425222.3k

Eu abri essa mesma pergunta em outro topico e consegui colocar as imagens, no caso nesse forum eu nao consegui utilizar tal ferramenta. Neste topico está abrindo normalmente as imagens (http://forum.baboo.com.br/index.php?/topic/776374-porque-meu-computador-n%C3%A3o-funciona-em-64bits/#entry3257673) se puder visualizar, me ajudaria muito, obrigado!

Quanto ao que você me respondeu, tudo diz que o meu sistema é 64bits, inclusive baixei o 64bits checker e o testei, com resultado positivo. Já procurei no site do fabricante, que é esse (http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000484), e também fala que a placa mãe suporta 64bits. (inclusive também há os drivers).

Quanto as temperaturas eu não sei no 64 bits, pois nao o tenho instalado por que nao consigo mexer nele por causa da lentidão, mas atualmente em meu 32bits está em 49 graus o processador.

link permanente

respondeu Jun 12 '15 às 17:51

bobleo's gravatar image

bobleo
11

Então não é temperatura do processador, pois 49°C está bem longe do limite de 72°C permitido no core I5-650.

A unica coisa nova utilizada no Windows 64 é o segundo pente de memoria de 4GB, o Windows de 32 bits não consegue acessar este pente, então retire este pente de memoria, para verificar se o problema se repete.

Diferentes velocidades entre as memorias ou algum defeito pode causar lentidão.

spicy_question's gravatar image spicy_question (Jun 12 '15 às 23:28)

verifique se o seu processador é de 64 bits, a sua placa tem suporte a 64 bits, mas se o processador é de 32 bits, voce nao tem como instalar o windows 64 bits, pois o processador tambem tenque ser de 64 bits. ex: processador celeron = 32 bits pentium 4 = 64 bits.

link permanente

respondeu Jun 13 '15 às 14:31

silva_juniormengo000's gravatar image

silva_juniormengo000
131517251

Descubra se o seu computador suporta sistemas 64 bit

Acesse http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2011/05/descubra-se-o-seu-computador-suporta-sistemas-64-bits.html e confira!

Se aceita e não consegue instalar, baixe um dvd somente do 64bits

link permanente

respondeu Jun 27 '15 às 11:41

mstark2001_2014's gravatar image

mstark2001_2014
7986986.4k

Filho, se algum hardware não der o suporte de barramento para 64 bits, tu vai ter problema, ou com jogos, ou com driver, ou com a própria BIOS, mas Você deveria ver ser a Bios da sua placa mãe dá suporte para 64 bits, veja também isto no manual do processador, dá uma googleada, no modelo e fabricante e baixa o manual, entra no setup, reiniciando e apertando a tecla que dá acesso ao setup, tipo 'del'..."f2'..."f8"...conforme o manual do fabricante da placa, e ver se nas configurações do setup está selecionado "sistema operacional x64 ou x32, é de lá que parte a ordem para a alocação do barramento de acordo com o tipo de SO(sistema operacional)Não adianta nada ter duzentos processadores um super-overclock, e um tera de RAM se a tua placa, bios e fonte de energia não suportam tanto consumo de dados, se o teu PC fica lento é porque tá com problema de RAM, em geral é Ram de má qualidade ou montagem do pacote de ram com fabricantes diferentes, capacidades e velocidades diferentes, isso causa lentidão porque o processador fica preso na tarefa de equilibrar os valores e dividira em pacotes de 64 bits para cada ordem de processo. Como 32 é mais simples ele não precisa de tanto RAM pra processar ordens e tarefas.

link permanente

respondeu Jul 07 '15 às 14:32

gilmarcete's gravatar image

gilmarcete
1

Todos os hardwares dele são atuais, então por default devem ter suporte a X64 nativos do hardware. Pode sim algum ter vindo com defeito, processador já faz mais de 10 anos que não vejo da Intel dar defeito. A Placa mãe é o mais provável vir com este defeito, mas, somente pode ser testado com outra placa mãe diferente pra corroborar o problema existente. Só teve uma coisa que me deixou intrigado e que costumeiramente eu procuro não fazer, sua placa de vídeo "pode" ter alguma espécie de incompatibilidade mesmo que não demonstre de imediato, que esteja causando este problema, sugiro que você teste com placa mãe On Board caso o seu processador e placa suportem ou utilize uma outra placa de vídeo de preferência Nvidia, e a instalação do sistema faça com somente uma memória. Aliás uma certa vez tive um problema com uma instalação de W Server e não sei o porque quando eu instalava usando 2 pentes de 4gb o sistema ficava muito lento, não achei o defeito mas, quando instalei usando somente 1 pente de memoria tudo funcionou normalmente mesmo após colocando o 2º pente tudo funcionou normalmente.

Espero ter ajudado, Att Paulo Ricardo M. Costa Especialista S.I

link permanente

respondeu Aug 04 '15 às 11:25

dmattos_2011's gravatar image

dmattos_2011
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,805
×89
×81
×46
×20

pergunta feita: Jun 11 '15 às 21:53

pergunta lida: 17,082 vezes

última alteração: Aug 04 '15 às 11:25