Há alguns dias atrás, estava com problemas quanto a pesquisas na página do Google [eu era redirecionada para uma página falsa do Google; isso em todos os aparelhos conectados na Internet aqui de casa: celulares, notebook e o próprio computador], resolvi o problema resetando o modem.

Reconfigurei o modem [DLINK DSL 500B] normalmente, porém minha conexão de Internet já não funcionava mais, exceto quando ligada apenas no modem. Na hora do desespero, resetei também o roteador [TP LINK WR720N], refiz as configurações como dynamic IP e como PPPoE e nada mudou.

Sou totalmente leiga no assunto, já pesquisei muito e continuo sem ideia do que fazer, então me ajudem por favor ^^

perguntou Jun 16 '15 às 21:53

LVitoria's gravatar image

LVitoria
111

A princípio não tem nada de estranho, o modem d-link tem ip 10.1.1.1 e o roteador 192.168.0.1

Normalmente, basta você ligar o modem na porta WAN do roteador (porta azul), configurar nome da rede, canal, senha e pronto.

link permanente

respondeu Jun 17 '15 às 10:31

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Cabos ligados corretamente, configurações básicas estão ok...

link permanente

respondeu Jun 17 '15 às 15:39

LVitoria's gravatar image

LVitoria
111

Bom, se ligar o cabo do pc/notebook diretamente no modem funciona?

Então esqueça o modem e foque no roteador. (se com os cabos ligados você não conseguir acesso ao roteador, desligue o cabo que está no modem e ligue o PC/Notebook diretamente ao roteador via porta LAN (amarelas).

Entre na página de configuração dele 192.168.0.1

usuário admin | senha admin

Vai no menu Rede (Network) > WAN

No tipo de conexão WAN deixe Dinâmico. O MTU use 1492 ou 1400 (teste primeiro 1492, faça o restante das configurações para poder testar).

Salve e vá na aba Wireless:

Em Configurações (Settings) coloque o nome da rede e escolha outro canal diferente do 6, use o 2, por exemplo e depois salve.

Ainda na aba Wireless vá no menu Segurança (Security). no tipo de segurança, escolha WPA/WPA2 Encriptação AES, coloque a senha e salve.

Na aba avançado (ainda em Wireless), reduza o valor do Intervalo Beacon para 50. Salve e depois clique no link onde avisa que você deve reiniciar para todas as operações ter efeito. (Em todas as abas que você alterar algo e mandar salvar essa mensagem "de reiniciar para ter efeito" aparecerá. Apenas ignore, clique no link apenas quando concluir tudo.

Feito isso, enquanto o roteador reinicia ligue o modem na porta WAN (azul) do roteador.

Pode ser necessário você mandar as redes sem fio salvas serem esquecidas antes de funcionar.

link permanente

respondeu Jun 17 '15 às 16:00

andreitajai's gravatar image

andreitajai ♦
43465413.8k

"Ainda na aba Wireless vá no menu Segurança (Security). no tipo de segurança, escolha WPA/WPA2 Encriptação AES, coloque a senha e salve."

Nessa parte, tem um campo chamado RADIUS SERVER IP. O que eu coloco?

link permanente

respondeu Jun 17 '15 às 17:49

LVitoria's gravatar image

LVitoria
111

Ali você não coloca nada, use o WPA/WPA2 - Personal(Recommended) e não o WPA/WPA2 - Enterprise

link permanente

respondeu Jun 18 '15 às 08:52

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,412
×1,405
×525
×147
×125

pergunta feita: Jun 16 '15 às 21:53

pergunta lida: 4,865 vezes

última alteração: Jun 18 '15 às 08:52