Olá, hoje resolvi assistir a uma de minhas série pelo MPC - HC e percebi que ela estava sem som, a imagem estava normal, mas não tinha áudio, tentei entrar pelo Windows media player e quando eu tentava abrir algum arquivo aparecia a mensagem "O windows media player encontrou um erro ao executar o arquivo" tentei entrar pelo VLC media player e aconteceu o mesmo que ocorreu com o MPC - HC, imagem normal mas sem áudio. testei todos os players com diferentes formatos de vídeos alguns até eu havia assistido semana passada, e o resultado foi o mesmo que eu já mencionei. Não é problema no radio, já que os sons de videos na internet e do AIMP3 funcionam normalmente, Imaginei ser problema no codec, baixei o bendito codec mas o problema persistiu, não sei o que pode ser. Podem me ajudar por favor?

perguntou Jul 22 '15 às 21:37

PaulaSZ's gravatar image

PaulaSZ
111

Placa de som desinstalada?

link permanente

respondeu Jul 23 '15 às 12:07

callazzans's gravatar image

callazzans ♦
451210.7k

Tenta reinstalar a placa de som. Passar um antivirus e adware tbm. Senao tenta restaurar o windows como estava na semana passada antes do erro. Deve resolver.

link permanente

respondeu Jul 23 '15 às 15:55

Andinhos's gravatar image

Andinhos
557181

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×874
×369
×18
×12
×10
×9
×5

pergunta feita: Jul 22 '15 às 21:37

pergunta lida: 6,111 vezes

última alteração: Jul 23 '15 às 15:55