Galera, me ajude por favor!! Atualizei para a versão 10 do windows, no meu ultrabook positivo e os botões "u, i, o, p, 0, 9, 8, 7, k, l, ç, m, n, j, ; e" não estão funcionando. Quando eu pressiono essas teclas em conjunto com a tecla "fn" elas funcionam. Já tentei desativar a tecla "fn", re-instalar o driver, mas não funcionou. A tecla "NUM LOCK", quando acionada em conjunto com a tecla "fn" as teclas mencionadas simplesmente não funcionam "u, i e 0" as teclas "p e k" se passam por setas. O que eu faço??

perguntou Aug 06 '15 às 16:04

Jhonnypedros's gravatar image

Jhonnypedros
2931373.4k

editou Aug 11 '15 às 12:56

TainahTavares's gravatar image

TainahTavares ♦♦
1312719

essas teclas costumam ficar aonde seria o teclado numero quando aciona o num lock no teclado, será que acidentalmente nao acionou?

att

link permanente

respondeu Aug 06 '15 às 16:17

marcmira's gravatar image

marcmira ♦
36356329.6k

não, eu pensei a mesma coisa, mas eu "desativei" e acionou os numeros com a tecla "fn" e continua não funcionando

Jhonnypedros's gravatar image Jhonnypedros (Aug 06 '15 às 16:20)

ja testou no modo de segurança?

marcmira's gravatar image marcmira ♦ (Aug 06 '15 às 16:37)

Como faço ?

Jhonnypedros's gravatar image Jhonnypedros (Aug 06 '15 às 16:38)

Um pouco estranho isso, esse problema geralmente é físico. Tente a dica do @marcmira ou apenas deixe o teclado com o drive genérico para ver se funciona.

callazzans's gravatar image callazzans ♦ (Aug 06 '15 às 16:43)

não funciona

Jhonnypedros's gravatar image Jhonnypedros (Aug 06 '15 às 16:47)

Tem que usar o driver e um utilitário especifico para Windows 10!

Qual é o modelo do Notebook?

link permanente

respondeu Aug 10 '15 às 21:49

sando_ms's gravatar image

sando_ms ♦
41455726.4k

editou Aug 10 '15 às 21:57

@sandro_ms Sandro, o meu é ultrabook positivo, Core i3, 4gb de RAM. Tem outra informação que eu possa passar?

Jhonnypedros's gravatar image Jhonnypedros (Aug 10 '15 às 22:15)

A positivo só mostra os drivers para quem tem o numero de serie do produto, verifica se existe driver do teclado para Windows 10, se não existir reinstala a versão anterior para tentar:

http://www.positivoinformatica.com.br/suporte-tecnico-drivers#tab-computadores

sando_ms's gravatar image sando_ms ♦ (Aug 10 '15 às 23:51)

Aconteceu comigo também e ainda não encontrei uma solução

link permanente

respondeu Aug 07 '15 às 15:32

gervasiolopes's gravatar image

gervasiolopes
16

alguém achou a solução estou com o mesmo problema, se achar coloque aqui o solução pf

link permanente

respondeu Aug 10 '15 às 21:35

joao_drumond_2011's gravatar image

joao_drumond_2011
1136

editou Aug 10 '15 às 21:36

#####################RESOLVIDO################################

Link como chegar nas configurações de Idioma!

http://www.tecmundo.com.br/windows-10/79469-windows-10-mudar-idioma-sistema-o-portugues-do-brasil.htm

Observei em meu computador dois idiomas, o primeiro era Portugal e o segundo Brasil, coloquei o Brasil como primeiro, e exclui o Portugal após reiniciei a maquina. TECLADO FUNCIONANDO!

Diego Henrique/ TERESINA PIAUI

link permanente

respondeu Apr 08 '16 às 10:53

Diego%20Cardozo51's gravatar image

Diego Cardozo51
26

editou Apr 08 '16 às 10:55

Estou procurando algo na internet relacionado a isso e não encontro nada problema impossivel de resolver

link permanente

respondeu Aug 06 '15 às 17:01

Jhonnypedros's gravatar image

Jhonnypedros
2931373.4k

Estou com o mesmo problema. Nem a Positivo sabe como resolver.

link permanente

respondeu Sep 03 '15 às 22:07

oliveira_fernando_93's gravatar image

oliveira_fernando_93
1

Também estou com o mesmo problema Ultrabook Positivo X8600.

link permanente

respondeu Sep 07 '15 às 23:29

Baptista's gravatar image

Baptista
111

Galera que está com esse problema no teclado; tem que instalar o Português ABNT faça o update de language pack português ou procure em configurações.

link permanente

respondeu Sep 08 '15 às 00:07

paulohenrik's gravatar image

paulohenrik
1

paulohenrik, tudo está configurado corretamente e não funciona já voltei para o W 8.1 e ai ficou normal, porém gostaria de usar o W10. Mais com este problema não é possível. Fico no aguardo que apareça uma solução.

link permanente

respondeu Sep 08 '15 às 09:20

Baptista's gravatar image

Baptista
111

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,986
×654
×388
×179
×12

pergunta feita: Aug 06 '15 às 16:04

pergunta lida: 92,682 vezes

última alteração: Oct 17 às 17:58