Boa noite. Tenho um pc com as seguintes configurações: Intel core i5-3330 @3.00GHz 3.20GHz, 8GB RAM DDR3, Windows 7 Ultimate x64 bits, Placa mãe PCWARE IPMH61G1, HDD 1TB 7200 RPM, SATA (Seagate se não me engano) e fonte de 500WBEST ELETRONICS Modelo BE-550. Recentemente coloquei uma placa de vídeo ZOTAC GeForce 750 Ti (2GB VRAM, GDDR5, 132 bits, PCI Express 3.0) nele. Depois disto ele demora cerca de 2 minutos na tela de logo da BIOS (Mas inicia normal o windows depois disto dando para usar). Acontece que também não da para entrar no setup porque fica tela preta. Gostaria de saber o que posso fazer para resolver, e quais riscos corro a utilizá-lo desta forma?

Só lembrando que já resetei a BIOS. E não achei nenhum lugar para baixar uma atualização pra essa placa mãe. Desdejá grato!

perguntou Aug 13 '15 às 00:14

Iancobain's gravatar image

Iancobain
8711156

editou Jul 21 '16 às 18:13

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Na BIOS existe a possibilidade de configurar o tempo de exibição no boot e até esconder o logo da BIOS.

Quando reseta a BIOS, as configurações mais lentas são usadas, tem muitas coisa para melhorar na configuração da BIOS.

Para entrar na configuração BIOS, aperte diversas vezes a tecla Delete no inicio do BOOT.

Se resetar a BIOS novamente, algumas BIOS abrem uma pergunta dando possibilidade de configurar.

link permanente

respondeu Aug 13 '15 às 01:02

spicy_question's gravatar image

spicy_question
36425222.3k

Então cara, eu vi num fórum que esta placa mãe é muito ruim. E que o motivo de as vezes ela dar problemas e que ela não aceita mudanças na BIOS. Mas posso tentar fazer isto. Acontece que para conseguir entrar no Setup tenho que remover a placa de vídeo. Obg mais uma vez.

Iancobain's gravatar image Iancobain (Aug 13 '15 às 10:16)

Entra no setup da bios e coloca a prioridade da vga para a pcie,depedendo da sua bios ele pode estar para a onboard,nuca vi isso deixar boot lente mas testa ae.

link permanente

respondeu Aug 13 '15 às 09:07

mstark2001_2014's gravatar image

mstark2001_2014
7986986.3k

Então cara, não consigo entrar no setup. Somente quando removo a placa de vídeo. Mesmo assim esta opção estaria disponível? Ou seja, daria para mudar essa propriedade e só depois inserir a placa? Bom mais uma vez obrigado!

Iancobain's gravatar image Iancobain (Aug 13 '15 às 10:18)

Bom como disse, é muito trabalhoso conseguir resetar e entrar no setup da BIOS. Não consegui localizar os pinos do clear CMOS somente uma especie de fusível protegido por um anel de ferro onde fica marcado Clear CMOS na placa, me levando a ter que retirar a bateria que esta num local muito apertado. E para entrar no setup tenho de remover a placa de vídeo primeiro.E sempre que o abro as vezes ele não liga me levando a ter que abri-lo novamente. Alguém poderia dizer se continuar utilizando assim pode acarretar algum problema?

link permanente

respondeu Aug 13 '15 às 10:21

Iancobain's gravatar image

Iancobain
8711156

editou Aug 13 '15 às 10:25

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,060
×975
×277

pergunta feita: Aug 13 '15 às 00:14

pergunta lida: 5,920 vezes

última alteração: Jul 21 '16 às 18:13