Amigos, estou com um problema bizarro de boot e gostaria de ajuda.

Meu pc tem 1 SSD (exclusivo par o sistema Windows 7) e 4 HDs somente para arquivos, sem nada de sistema. Eis que fui trocar um dos HDs por outro de maior capacidade e apareceu a mensagem: "Reboot and select proper boot device or insert boot midia in selected boot device and press a key".

Entrei na BIOS e desabilitei toda e qualquer opção de boot, tanto para HDs como para pendrive, cd, etc, deixando só a opção para o meu SSD que é onde realmente está o Windows, mas sem sucesso. Experimentei até desconectar o HD novo, mas a mensagem persistiu, mesmo todos os HDs e SSD sendo reconhecidos normalmente na BIOS. Então eu coloquei de volta o HD que havia removido (ele não foi formatado) e o boot funcionou normal!

Alguém tem alguma ideia do que pode ser isso? Pra mim não faz o menor sentido!

Reforçando as informações:

  • a única opção de boot ativa na BIOS é pelo SSD, que tem os arquivos do Windows.

  • o HD antigo era de 1,5TB e troquei por um de 3TB, da mesma marca

  • os outros HDs também são de 3TB e estão funcionando normalmente desde sempre

  • não seria problema de energia pois a fonte é bem potente

  • portas da placa-mãe, cabo de energia e de dados estão ok, tanto que o HD antigo funciona normal

  • Modelo da placa-mãe: Gigabyte GA-Z77X-D3H

Desde já agradeço qualquer ajuda!

perguntou Aug 29 '15 às 14:14

fish_sc's gravatar image

fish_sc
1111

O problema é que o Boot é feito por este disco que você retirou, isso aconteceu por que quando foi instalado o windows no SSD este outro disco já possuía um Windows instalado, então o instalador centraliza o boot pelo Windows já existente.

Quando instalo outras versão do Windows em disco independente, sempre retiro os plugues dos outros discos para evitar dependências entre as versões do Windows.

Tenta fazer a recuperação do windows do disco SSD, desligue os plugues dos outros discos e inicie o sistema pelo DVD/Pendrive de instalação do Windows, entra na primeira opção desta tela de instalação:
alt text

É aconselhável copiar seus arquivos primeiro!

link permanente

respondeu Aug 29 '15 às 21:16

spicy_question's gravatar image

spicy_question
36425222.3k

editou Aug 29 '15 às 21:58

Atualizando: Acho que descobri o motivo, mas não sei a razão de estar assim, nem como fazer pra corrigir.

Olhando o Gerenciamento de Disco, vi que o HD que quero retirar tem entre os status dele "Sistema" e "Ativo". Nenhum dos outros HDs que uso para arquivos tem isso, mas o SSD, que é onde estão os arquivos do Windows, também não (print screen abaixo).

Alguma idéia de como resolver?

Status dos discos

link permanente

respondeu Aug 29 '15 às 14:37

fish_sc's gravatar image

fish_sc
1111

O meu está do mesmo jeito kkk, conseguiu resolver sem formatar?

link permanente

respondeu Apr 30 às 00:37

cleitonkleber's gravatar image

cleitonkleber
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,805
×927
×213
×168

pergunta feita: Aug 29 '15 às 14:14

pergunta lida: 1,405 vezes

última alteração: Apr 30 às 00:37