Tenho um outro pc e estou tentando formatá-lo pois o windows de alguma forma corrompeu e não inicia. Mas ao configurar para dar boot pelo cd, continuava iniciando apenas o windows normal que dava erro e reiniciava. Desconfiei que era o leitor de cd e troquei. Ao inciar esqueci de conectar o cabo de energia ao hd, aí mostrou que não havia nenhum HD, mesmo assim prossegui o boot só pra ver se detectava o cd do Windows e ele detectou normalmente só não instalou por estar com o hd desconectado. Abri novamente e pluguei o cabo faltante, e ao iniciar não detectava o drive do leitor só apenas,. Agora tá assim quando conecto só o hd ou só o leitor ele reconhece mas quando ligo os dois nenhum ou apenas um é reconhecido.

perguntou Jan 02 '16 às 14:35

Zenic's gravatar image

Zenic
7915160

Controladora IDE é mais complicada;

  • Melhor usar cabos IDEs separados, colocando o Jumper do HD e do CD/DVD na posição Master:
    alt text

  • Se for só um cabo IDE a unidade que estiver conectada no meio tem que estar configurada como Slave:
    alt text

link permanente

respondeu Jan 02 '16 às 19:55

spicy_question's gravatar image

spicy_question
36425222.4k

editou Jan 02 '16 às 20:35

Desculpa amigo mas não entendi, não entendo muito do assunto.

Zenic's gravatar image Zenic (Jan 02 '16 às 20:59)

Então, na troca do CD/DVD, pode ter acontecido erro na configuração do jumper, causando este erro.

Achei este video ensinando como configurar unidades IDE:

https://www.youtube.com/watch?v=8S7TEht39Cs

spicy_question's gravatar image spicy_question (Jan 03 '16 às 00:06)

Com o vídeo consegui entender direitinho, e isso resolveu um dos problemas, agora ele detecta certinho o HD e o Leitor de CD. Porém ainda não dá boot pelo CD, mesmo configurado ele ignora e tenta iniciar o sistema normalmente.

Zenic's gravatar image Zenic (Jan 03 '16 às 13:28)

Lembro que colocar dois dispositivos no mesmo cabo dava alguns problemas e ficava até mais lento.

Vê se você usa dois cabos simples sem plugue no meio, como este:

alt text

spicy_question's gravatar image spicy_question (Jan 03 '16 às 15:05)

Uso aqueles que ligam 2 dispositivos a mesma entrada, mas eu tenho um cabo desses também, liguei separado já e mesmo assim não dá boot pelo cd :( e vlw por ter me ajudado ali com o problema dos jumpers. Já é um problema a menos rs

Zenic's gravatar image Zenic (Jan 03 '16 às 15:14)

me desculpe se eu entendi errado okay?.

pelo q eu entendi é só você entrar na bios do pc e configurar pra dar boot em primeiro caso na caixa de dvd/cd. no seu caso esta aocntecendo o seguinte, o sua bios esta configurada pra dar boot no seu hd por isso n le o cd de instalaçã. e seu cd/dvd deve estar em segundo plano por isso ele le o cd de instalação quando vc desconecta o hd.

espero ter ajudado de alguma forma ;)

link permanente

respondeu Jan 02 '16 às 17:06

codinomeJAPA's gravatar image

codinomeJAPA
3845521.2k

Não amigo, é assim eu configuro para dar boot primeiro pelo cd mas ele ignora e tenta iniciar o sistema normalmente. Curiosamente quando desligo o HD o boot pelo cd dá certo mas não dá pra instalar daí né sem o HD.

Zenic's gravatar image Zenic (Jan 02 '16 às 19:16)

Pode ser a escolha da porta SATA na placa mãe, algumas unidades de CD/DVD só funcionam se plugados sozinhos numa controladora SATA, Conecta o cabo SATA em outro plugue da placa mãe. Cada controladora SATA controla dois plugues.

Realmente em algumas BIOS a configuração da ordem de boot é complicada, exige que se configure em dois pontos da BIOS, em um ponto seleciona o tipo do dispositivo de boot e outro a ordem dos discos, dá uma verificada, lembra de apertar a tecla F10 pra salvar a mudança na configuração da BIOS.

link permanente

respondeu Jan 02 '16 às 18:20

spicy_question's gravatar image

spicy_question
36425222.4k

editou Jan 02 '16 às 18:23

Amigo minha placa não tem entradas SATA, somente IDE. Desconfio que o problema seja no HD pois quando desligo ele o boot dá certo. Mas queimado ele não está pois o quando pc é ligado detecta e mostra o nome dele na inicialização.

Zenic's gravatar image Zenic (Jan 02 '16 às 19:19)

Olha, problema resolvido. Fiquei até com vergonha de falar o que era o problema aqui kkkk bem eu selecionava certo a ordem de boot e apertava ESC aparecia se eu queria salvar eu colocava que sim e não dava em nada. Então vi em alguns vídeos que tinha que apertar F10 e colocar que sim para salvar, fiz e deu certo kk Obrigado a todos pela ajuda.

link permanente

respondeu Jan 03 '16 às 17:44

Zenic's gravatar image

Zenic
7915160

Todo leitor de CD/DVD no padrão IDE que encontro tem problemas no laser, pois são bem antigos!

Tenta dar boot por um pendrive, veja artigo do Techtudo ensinando como criar um Pendrive para instalação do Windows: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/10/como-criar-um-pendrive-bootavel-para-instalar-o-windows.html

link permanente

respondeu Jan 03 '16 às 21:06

Deepouter's gravatar image

Deepouter
19192611.1k

Já resolvi amigo, mas obrigado mesmo assim.

Zenic's gravatar image Zenic (Jan 03 '16 às 23:12)

"Abri novamente e pluguei o cabo faltante, e ao iniciar não detectava o drive do leitor, apenas o HD" Desculpem os erros pessoal, é que meu teclado está todo frouxo. Tenho que trocar :P

link permanente

respondeu Jan 02 '16 às 14:37

Zenic's gravatar image

Zenic
7915160

Porque não tem outra fonte de memória de armazenamento no pc a nao ser o cd qd nao se tem um hd em funcionamento

link permanente

respondeu Jan 02 '16 às 19:20

GuilhermeFalcao's gravatar image

GuilhermeFalcao
1111

Na verdade ele só dá boot a partir do cd quando eu desligo o HD, mas com o HD desligado ele não tem como instalar aí fico nessa.

Zenic's gravatar image Zenic (Jan 02 '16 às 19:52)

Estou com um problema semelhante em um notebook. Tento dar boot pelo pendrive, porém ele só funciona se o HD estiver desconectado e dessa forma não dá pra formatar o HD. As configurações de boot estão para 1 USB e 2 HD, porém ele dá boot pelo HD mesmo configurado dessa forma e as configurações foram salvas corretamente, pois já fiz formatação de outros HDs nesse mesmo notebook.

Se alguém puder me ajudar com o problema ficaria agradecido.

Abraços.

link permanente

respondeu Jun 21 às 09:51

gabrielnetolp's gravatar image

gabrielnetolp
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,042
×1,726
×426
×281
×215

pergunta feita: Jan 02 '16 às 14:35

pergunta lida: 3,591 vezes

última alteração: Jun 21 às 09:51