Ola Pessoal, estou com um problema bem estranho diria, ja aconteceu comigo, pois trabalho com isso, mas desta vez esta dificil. O caso é o seguinte, estou com dois pcs aqui, um do cliente meu vizinho, e o outro e meu mesmo, ambos com placas, hds, memorias e tudo de harware novos, apesar de serem modelos um pouco antigos. o problema é que os dois, não dão boot por nada, nem por CD do windows e ja testei odos desde o xp ate o 10. no meu acredito que seja porque tenho que atualizar a bios, pois esta desatualizada, mas o outro não, esta tudo ok, mas por nada e ja testei uns 5 HDs no minimo, e cada um de tamanho diferente, usei um de 80, outro de 250, de 320 e ate de 1TB, mas ate agora nada, não sei o que fazer, o que cham que seja?

perguntou Jan 28 '16 às 10:52

wradorand_2016's gravatar image

wradorand_2016
1111

cara tive esse problema num pc que montei pra mim (não trabalho com isso), o problema era a bios, tentei tudo que podia, tive que levar numa assistência em outra cidade que aqui não resolveram, me disseram que era problema na bios e tiveram que reinstala-la

link permanente

respondeu Jan 28 '16 às 11:32

joaofontaniva's gravatar image

joaofontaniva
1111

Provavelmente fizeram um atualização da BIOS que corrigia algum bug, pois a BIOS corrompida o pc não liga.

callazzans's gravatar image callazzans ♦ (Jan 28 '16 às 11:44)

Você sabe que o pc não precisa de HD para dar boot né? Vamos lá, você ja tentou rodar um live cd ou live usb, seja do Windows ou do Linux? Já verificou no site do fabricante da placa mãe se existe atualizações para a BIOS? Precisa relatar melhor o problema, deu poucas infirmações, por exemplo, não informou se o pc entra na BIOS, se apresenta alguma mensagem de erro.

link permanente

respondeu Jan 28 '16 às 11:47

callazzans's gravatar image

callazzans ♦
451210.7k

ola callazzans sim sei que não precisa, e sim ja fiz tudo isso e sim ja baixei a atualização da mesma. sim o pc entra na bios, ele entra ate na questao de ler o hd, mas nao inicia pelo fato do SO nele estar corrompido, formatei ele pelo parted magic no hirens, isso tudo nesse pc. porém o unico problema e que não consigo dar boot nos instaladores so isso pra instalar o SO

wradorand_2016's gravatar image wradorand_2016 (Jan 28 '16 às 12:19)

O defeito não está na fonte da instalação?

callazzans's gravatar image callazzans ♦ (Jan 28 '16 às 12:23)

Porque não formata na instalação?

callazzans's gravatar image callazzans ♦ (Jan 28 '16 às 13:55)

Achei suspeito esse lance de peças novas de modelos antigos, geralmente são itens que apresentaram defeito e foram devolvidos.

Mas se está entrando na BIOS, atualiza logo a BIOS! Baixa do site do fabricante e coloca num pendrive, geralmente tem que usar um nome especifico, veja no manual da placa mãe.

link permanente

respondeu Jan 28 '16 às 13:50

Deepouter's gravatar image

Deepouter
19192611.5k

editou Jan 28 '16 às 13:51

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,221
×2,086
×960
×223

pergunta feita: Jan 28 '16 às 10:52

pergunta lida: 13,148 vezes

última alteração: Jan 28 '16 às 13:55