Olá pessoal, estou com um problemão e preciso muito de ajuda!

Meu HD Externo Sansumg Portable S2 de 500gb, parou de funcionar.

Ao plugar ele no pc, o led ascende, toca o som de reconhecimento de USB, o pc fica numa lentidão só, e o led piscando sem parar...e nada de reconhecer o hd... na pasta "computador" ele até aparece como uma unidade mas se clicado em cima, não se tem resposta...

Se plugar na tv, mesmo depois da lentidão ao ler as informações aparece o conteudo... Já tentei dar boot pelo UBUNTU e ver ser lia, e nada, e qualquer programa via WINDOWS não funciona pois quando o software faz a busca de hardware acontece o mesmo....lentidão na busca e só isso.. até o programa de recuperação da propria sansung eu ja tentei dando boot pelo cd, mas como ele é externo não é reconhecido no dos.... não sei mais oq fazer T____T

perguntou Feb 23 '16 às 23:39

link_redon's gravatar image

link_redon
1111

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×934
×511
×191
×146

pergunta feita: Feb 23 '16 às 23:39

pergunta lida: 1,516 vezes

última alteração: Feb 23 '16 às 23:39