Boa Noite!

Ola amigos, gostaria da adjuda de vocês para informar se ha algum código VBA para estudo abaixo; – As células abaixo estão como final (:00). Gostaria de criar um código que entre em cada linha no na coluna inteira e retire estes caracteres, assim, datas seriam formatadas automaticamente. Meu banco de dados em Excel tem aproximadamente 3000 Linhas.

Data de inclusão no processamento

20/03/2016 19:52:00 20/03/2016 19:52:00 19/03/2016 14:53:00 19/03/2016 14:53:00

Mais uma vez obrigado pela ajuda.

perguntou Mar 23 '16 às 00:13

ej05's gravatar image

ej05
1111

Você poderia usar a formatação data abreviada na coluna.

Ou poderia criar uma coluna ao lado com a formula ex.

B1 =TEXTO(A1;"DD/MM/AAAA")

Copiava a formula até a ultima linha, depois seleciona toda a coluna e cola sobre a primeira como Valores e formata como data abreviada, depois era só excluir a coluna com a formula.

link permanente

respondeu Mar 08 '18 às 18:17

siantos10's gravatar image

siantos10
55831

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×173
×16
×13

pergunta feita: Mar 23 '16 às 00:13

pergunta lida: 1,204 vezes

última alteração: Mar 08 '18 às 18:17