Botão home do Moto G 2 não funciona. Alguém aqui tem Motorola Moto G2? Eu acho que apertei sem querer em algo E o botão home do smartphone (aquela bolinha) Não está voltando pra tela principal. Já mudei de usuário e no usuário convidado o tal botao funciona normal, só não funciona no usuário principal. Já tentei restaurar as configurações de fábrica do celular também mas não consegui porque o botao "restaurar configurações de fábrica" fica inativo. Alguém pode me ajudar a reverter isso?

perguntou Mar 24 '16 às 08:19

larissa3000's gravatar image

larissa3000
1326

editou Aug 18 '16 às 15:05

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Consegui resolver... Era um tipo de vírus que estava fazendo isso... Consegui restaurar os padrões de fábrica manualmente pelo botão ligar e pelos botões de volume, tem uns sites que explicam direitinho como fazer esse procedimento manualmente! Só te aconselho salvar em um computador os arquivos que não quiser perder!

link permanente

respondeu May 04 '16 às 15:06

larissa3000's gravatar image

larissa3000
1326

Galera, conforme a @larissa3000 relatou, restaurar o celular para as configurações de fábrica resolveu o problema dela. Se vocês quiserem testar, esse tutorial ensina o passo a passo: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2012/08/como-restaurar-configuracoes-de-fabrica-no-android.html

No modo manual é assim, usando o botão de volume e power: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/03/moto-g-travando-veja-como-formatar-e-resetar-o-smartphone-motorola.html

Não esqueçam de fazer um backup e salvar todos os seus dados antes. Esse procedimento apaga tudo do celular!

link permanente

respondeu Aug 18 '16 às 15:07

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

editou Aug 18 '16 às 15:10

Estou com o mesmo problema

link permanente

respondeu Mar 31 '16 às 16:11

castelofe2015's gravatar image

castelofe2015
1

Estou com o mesmo problema , você conseguiu resolver ? Ou não ! Se sim , em diga como!

link permanente

respondeu Apr 24 '16 às 09:39

Matheus0102's gravatar image

Matheus0102
1

boa tarde ola pessoal eu tbm estou com esse tipo de problema, mas ja tentei resetar de fabrica mas o icone fica inoperante não tem como selecionar, tentei tbm pelo boot power = volume mas qndo aciono recovery a segunta tela fica o robo do android e a msm nenhuma opção, ou seja ele não me da opçao nenhuma. alguem pode me ajudar obrigado.

link permanente

respondeu Jul 12 '16 às 14:39

trevisanalex's gravatar image

trevisanalex
1

apos uma atuaização ontem 01.10.16 nao consigo usar meu moto g primeira geraçao por mais de 2 minutos trava tudo e fica tea preta, entao restaurei configuraçao de fabrica, porem não deixa habiitar wifi ficou inativo botao CONECTAR o que faço por favor.

link permanente

respondeu Oct 02 '16 às 16:02

Daice's gravatar image

Daice
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,780
×873
×425
×112
×72
×28
×18

pergunta feita: Mar 24 '16 às 08:19

pergunta lida: 69,720 vezes

última alteração: Oct 02 '16 às 16:02