Tenho um netbook Qbex n450 que uso somente para navegar na internet quando estou deitada ou para levar pra faculdade. Nesse fim de semana, sem mais nem menos, a Wifi desconectou e eu não consegui mais conectar a Wifi. Eu já apertei fn + f11 que são as teclas que ativam e desativam a Wifi da máquina e nada. Já formatei o pc pra confirmar se era algum vírus ou coisa assim e também não resolveu.

Eu abri a guia conexões de rede em painel de controle e não aparece a Wifi, só aparece o ícone de conexão via cabo, que inclusive já testei e está funcionando:

alt text

Quando eu abro o gerenciador de dispositivos, também não aparece nenhuma exclamação informando que está faltando algum drive:

alt text

A minha placa de rede que verifiquei o Everest é a Realtek RTL8139/810x Fast Ethernet Adapter:

alt text

Alguém já passou por isso ou tem um maior conhecimento no assunto para me informar o que está acontecendo? Desde já agradeço.

perguntou May 09 '16 às 17:22

kenia's gravatar image

kenia
1131

editou May 10 '16 às 09:31

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Kenia,caso nada resolver não mande consertar ,fica mais barato e melhor ,você comprar um adaptador usb wifi .O de 150Mbps está em torno de R$30,00 o de 300Mbps>R$50,00.

link permanente

respondeu May 09 '16 às 20:27

seiji2016's gravatar image

seiji2016
10811312

Boa essa ideia. Vou ver se não acho nenhuma outra solução nos fóruns da internet. Se não der certo, vou comprar um sim.

kenia's gravatar image kenia (May 09 '16 às 21:43)

Boa idéia mesmo !

Fabio_Moura's gravatar image Fabio_Moura (May 10 '16 às 07:43)

kenia, a conexão wi-fi não está aparecendo, nem nas conexões de rede (sua primeira tela), nem no gerenciador de dispositivos (sua segunda tela), tente fazer uma restauração de sistema para ver se resolve. Se precisar de ajuda para isto , só pedir

link permanente

respondeu May 09 '16 às 19:58

Fabio_Moura's gravatar image

Fabio_Moura
431

Infelizmente eu não consigo restaurar pois, formatei o pc. Já tinha tentado de tudo antes e nem pensei nisso. :-(

kenia's gravatar image kenia (May 09 '16 às 21:43)

Kenia, tenta usar o Driver Easy, vê se ele acha alguma coisa :

http://download.cnet.com/DriverEasy/3000-18513_4-75090748.html?part=dl-&subj=dl&tag=button

link permanente

respondeu May 10 '16 às 07:44

Fabio_Moura's gravatar image

Fabio_Moura
431

Oi Fabio! Eu tinha usado anteriormente o DriveBooster que não encontrou nada. Não sei se o Easy seria diferente, mas, ontem, antes mesmo de ver essa sua dica eu comprei um adaptador por 35,00 conforme a dica do seiji2016 e está me atendendo super bem. Ele é bem pequeno, nem tem antena(não queria antena pra não ficar um acessório muito difícil de carregar quando sair com o net). Mas, funciona direitinho. Um grande abraço!

kenia's gravatar image kenia (May 11 '16 às 10:23)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,048
×2,150
×1,710
×227
×115
×97
×24

pergunta feita: May 09 '16 às 17:22

pergunta lida: 5,726 vezes

última alteração: May 11 '16 às 10:23