Pessoal, alguém consegue me ajudar? O HD não está dando certo nas minhas duas TVs: ele não conecta. Meu HD é um Western Digital Elements de 1 tb... Já li de tudo na Internet. Sistema de arquivo (NTFS, FAT32, etc) USB da TV nao tem energia suficiente para rodar o HD (por isso tentei cabo USB 3.0 Y)... Mas nao leu o HD nas TVs. No PC, lê normal... Será que minhas TVs que são antigas demais? (1 comprada em 2011, outra em 2012)... Samsung D5500 ,LG LG47LM6200

perguntou Jul 04 '16 às 19:51

douglasmariano's gravatar image

douglasmariano
1126

editou Jul 05 '16 às 10:54

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Olá douglasmariano.

Pena que seu HD não está conectando.

Primeiro veja se o HD é compativel com suas TVs. Nem todos os HDs funcionam com todas as TVs. Procure no manual da TV. Já deixo uma dica, se vai usar o HD para armazenar filmes, não armazene outros dados nele a fim de backup, pois como este HD estará em constante uso, o risco de perder os dados é igual a mante-los no PC.

Segundo, é bem possível que o HD não tem energia suficiente para rodar. Quando você conecta na TV, ele acende os leds? Você sente a vibração do disco girando? Algo que pode causar isso é o cabo USB muito longo, quanto mais curto for o cabo menos energia perde.

Espero que isso seja útil.

Depois poste aqui o que você fez.

Abraço.

link permanente

respondeu Jul 04 '16 às 21:58

wd_luftvanship's gravatar image

wd_luftvanship
15807

Como que vejo se ele é compatível com minhas TVs? Não fala nada nos manuais da TV nem do HD.

Sim, acende o LED. Sim, uma pequena vibração da para sentir nele.

Não sei mais oque fazer... preciso testar em outras TVs, pra ver se o problema é o HD oy minhas TVs.

link permanente

respondeu Jul 04 '16 às 22:19

douglasmariano's gravatar image

douglasmariano
1126

Olá douglasmariano.

Só achei este artigo em Inglês para sua Samsung D5500, mas é fácil de entender e pode traduzir online também: http://www.samsung.com/au/support/skp/faq/1077883 . Como o site é da Austrália, pode ser que não se aplique ao Brasil.

Quanto a outra TV, vi que tem umas limitações de formato, dê uma olhada: http://www.lg.com/br/tv/lg-47LM6200-led-lcd .

Mas ainda acredito que o problema seja eletricidade. Você diz que o disco do HD vibra mas não muito, como você já deve ter percebido, quando você conecta o HD no PC, ele vibra bastante, porque o HD está sendo inicializado, isso consome energia, e acho que não está sendo o suficiente.

Tente formatar como o manual da LG recomenda, talvez dê certo.

Por último, você sempre pode entrar em contato com o SAC dessas empresas, uma delas pode te dar a solução.

Espero que tenha ajudado.

No aguardo de sua resposta.

Abraço.

link permanente

respondeu Jul 04 '16 às 23:51

wd_luftvanship's gravatar image

wd_luftvanship
15807

Já testou um HD de menor capacidade? Eu tenho uma Samsung de 2010 e ela aceita meu WB de 1Tb numa boa, aceita outros também.

link permanente

respondeu Jul 05 '16 às 12:19

callazzans's gravatar image

callazzans ♦
451210.7k

Só para constar, não lembro em que época, eu atualizei o firmware dela.

callazzans's gravatar image callazzans ♦ (Jul 05 '16 às 12:20)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,493
×1,215
×1,123
×934
×170
×154
×6

pergunta feita: Jul 04 '16 às 19:51

pergunta lida: 2,568 vezes

última alteração: Jul 05 '16 às 12:20