Meu fone de ouvido parou de reconhecer no meu zenfone selfie.

Funcionou até a noite anterior, quando eu fui dormir e deixei o mesmo atualizando para o android 6.

Testei em outro zenfone selfie e em um moto g não reconheceu.

testei no pc e funcionou.

Na internet achei que poderia ser sujeira, limpar com agulha ou clips o encaixe do fone, não funcionou.

Na internet novamente achei que poderia não reconhecer porque o botão de atender ligação poderia estar apertado, então abri o mesmo e futuquei, ai coloquei em um samsung o mesmo reconheceu e funcionou.

só que ao colocar no meu zenfone não reconheceu novamente.

então achei que o problema seria meu celular, peguei um fone emprestado e o mesmo esta funcionando, alguém tem alguma resposta para esse problema ?

perguntou Sep 12 '16 às 11:33

playtaz's gravatar image

playtaz
44731

editou Sep 13 '16 às 10:11

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Os celulares Android apesar de usarem o mesmo formato de plugue, usam padrões diferentes de conexão e invertem o Terra com o Microfone, então pode funcionar por um tempo para ouvir musica, mas ao atender ligações acaba queimando o chip de audio do celular. alt text

link permanente

respondeu Sep 12 '16 às 13:13

spicy_question's gravatar image

spicy_question
36425222.8k

editou Sep 12 '16 às 13:52

SPICY, talvez isso explique o problema que estou tendo... explico abaixo!

No caso dos aparelhos Motorola percebi que após algumas vezes usando os fones de ouvido do iPhone, a tela passava a apagar em chamadas telefônicas ou de áudio (do WhatsApp) quando não usando o fone de ouvido (como se o sensor de aproximação (do ouvido no celular fosse acionado) e ficava "travado" (sem voltar a exibir a tela) mesmo pressionando o botão de Power (liga/desliga) ou outros... Por vezes só retornando a exibir quando colocando o fone no contato novamente e pressionando Power...

Sabe me dizer se isso (do terra e microfone estarem invertidos) é mesmo em todos celulares ANDROID (out seja, não de uma marca específica)...?

miranda_70_'s gravatar image miranda_70_ (Jun 03 às 08:47)

Só que se queima-se não deveria parar de funcionar em todos os smartphones ? pois se eu coloco em qualquer samsung esta funcionando.

link permanente

respondeu Sep 12 '16 às 13:28

playtaz's gravatar image

playtaz
44731

No caso seria o chip de audio do Zenfone selfie que queimou! Ele está funcionando com outros fones?

spicy_question's gravatar image spicy_question (Sep 12 '16 às 13:36)

sim, esta funcionando perfeitamente, acabei de testar, eu estou usando este fone a quase 1 ano no aparelho, falta dias para completar 1 ano.

playtaz's gravatar image playtaz (Sep 12 '16 às 15:17)

Meu amigo de trabalho, levantou a teoria de o android N, não aceitar fone xing ling, pois não sei se o meu é original ou não, comprei na china um modelo marshall, o fone é muito bom, e funcionou 11 meses perfeitamente até a madrugada de hoje quando atualizei o aparelho, então começei a fazer a dança dos fones e todos os fones tanto original quanto xing ling dos meu companheiros funcionaram perfeitamente.

Só que agora descobri que o meu fone não funcionou no moto g com android N e os zenfones atualizados aqui da empresa, os samsungs que testei todos estão no android 5..

só que a terio de meu fone ser pirata e não reconhecer cai por terra quando consegui usar outro xing ling no meu aparelho, continuo esperando por alguém que tenha respostas. obrigado.

link permanente

respondeu Sep 12 '16 às 15:46

playtaz's gravatar image

playtaz
44731

Bom dia, será que hoje alguém aparece com alguma ideia.

link permanente

respondeu Sep 13 '16 às 06:32

playtaz's gravatar image

playtaz
44731

bom continua o problema, porem no passado eu tive um razr d1 c/ tv, a antena era um cabo que conectava na entrada do fone e o fone conectava na antena, pois bem, assim estou fazendo para o fone funcionar no meu zenfone. se conectar diretamente nao funciona +.

link permanente

respondeu Sep 23 '16 às 16:03

playtaz's gravatar image

playtaz
44731

Creio que o problema seja no Android N pois o meu Zenfone Selfie estava funcionando o fone perfeitamente, então o retirei, atualizei e ele parou de funcionar. Nenhum fone conecta nele depois da atualização.

link permanente

respondeu Mar 07 '17 às 22:56

Pablof's gravatar image

Pablof
1

Bom no meu caso, reclamei com a google que fornece o android, reclamei com a asus, e postei aqui para ver se alguem tinha alguma solução...

Após a asus desponibilizar uma nova atualização funcionou, em outros aparelhos funcionava normal, então o meu caso o motivo tudo indica que foi a questão de a asus alterar o android, não sendo a versão pura, removeu algo que era preciso, após a primeira atualização, funcionou perfeitamente.

Espero ter te ajudado, pq nem queria lembrar que comprei esse celular, me arrependi.

link permanente

respondeu Mar 08 '17 às 14:06

playtaz's gravatar image

playtaz
44731

Eu estava com o mesmo problema, ate troquei o celular por isso, mas continuou a mesma coisa, então tava olhando na internet esses dias e descobri que o fone da Asus funciona de maneira diferente, você tem que forçar um pouco até ele dar um estalo. Ele fica com uma sobra, empurre ate essa sobra entrar toda. Ele vai funcionar perfeitamente, fiquei com uma cara de tacho quando vi que era só isso.

link permanente

respondeu Oct 29 '18 às 15:11

Joice%20Freitas's gravatar image

Joice Freitas
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,889
×4,572
×228
×54
×21

pergunta feita: Sep 12 '16 às 11:33

pergunta lida: 26,922 vezes

última alteração: Jun 03 às 08:49