alt text

Estou precisando passar dados da coluna K para a coluna F automaticamente no Excel, alguém poderia ajudar? As condições seriam:

SE coluna A = coluna I e coluna E = coluna J, então preencher F com K (K=F), senão 0

Nessa parte da imagem da tabela, só estariam preenchidos com valores 1 a cédula F5 e F15. Segue link do exemplo, caso não carregue acima: http://oi68.tinypic.com/14o4m10.jpg

Obrigado!!!

perguntou Oct 04 '16 às 17:01

Front's gravatar image

Front
1111

Ola tudo bem,

Você poderia usar a formula SOMASES:

Celula / Formula

F2 =SOMASES($K$2:$K$15;$I$2:$I$15;A2;$J$2:$J$15;E2)

F3 =SOMASES($K$2:$K$15;$I$2:$I$15;A3;$J$2:$J$15;E3)

F4 =SOMASES($K$2:$K$15;$I$2:$I$15;A4;$J$2:$J$15;E4)

F5 =SOMASES($K$2:$K$15;$I$2:$I$15;A5;$J$2:$J$15;E5)

link permanente

respondeu Mar 08 '18 às 17:36

siantos10's gravatar image

siantos10
55831

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×175
×21
×13

pergunta feita: Oct 04 '16 às 17:01

pergunta lida: 616 vezes

última alteração: Mar 08 '18 às 17:36