Quando fico muito tempo usando o navegador Google Chrome seja para qualquer coisa que envolva videos (geralmente YouTube e Netflix), o Chrome simplesmente para de funcionar no PC. Ele só funciona a aba que está aberto o vídeo ou filme, mas se eu por acaso tento abrir o Facebook em outra aba, não carrega. Também não carrega se eu abro outra pagina. Resumidamente o Chrome só volta a funcionar normalmente se eu reinicio o computador;

perguntou Oct 17 '16 às 01:46

andressartomazi16's gravatar image

andressartomazi16
11226

editou Oct 21 '16 às 16:36

annakellenbull's gravatar image

annakellenbull ♦♦
711202.7k

Cada plugin ou sessão no chrome tem o seu próprio processo, eu a oriento a pressionar Shift+Enter que abrirá o gerenciador de tarefas do Chrome onde vc poderá ver quais processos estão travado e finaliza-los, oriento tbm a observar se o que está travado é um plugin ou uma página ou guia, isso ajudará a sanar o problema de vez com as orientações abaixo.

Caso 1: Sendo este problema causado por um plugin travado, como pro exemplo Adobe Flash Player ou Shockwave Player ou algo do tipo. Digite na barra de endereço do seu navegador "chrome://plugins/". Você tem a opção de desativar o plugin com problema, porém, não funciona mais, o ideal é atualizar o navegador para que atualize tbm esses plugins, se houver algum link ou botão para atualização atualize. Pode ser que haja algum outro plugin para execução de vídeo (ocorre muito em linux HPcisco ou algo tipo, não lembro bem o nome deste plugin) desative-o, ele trava o browser, o único plugin que funciona bem, apesar de ter falhas de seguranças em algumas versões do adobe flash e o shockwave. Pode ter tbm mais de um Plugin do Shockwave instalado e estar gerando o erro chamado de "crash shockwave", desative o plugin interno e deixe o da máquina, é fácil fazer este procedimento, na mesma página de plugins cujo link está acima, vc desative todo e qualquer plugin que esteja com o caminho "C:Usersseuusuário...", onde "seu usuário" é o usuário que está na sua máquina, o nome com o qual vc faz login, e deixe o que está com o caminho do plugin da máquina, sistema, "C:WindowsSystem32...".

Caso 2: Sendo este problema causado por alguma extensão travada, vá em menu do chrome, mais ferramentas, extensões, ou digite na barra de endereço "chrome://extensions/", desative a extensão, depois reinstale se preferir.

Caso 3: As soluções acima não funcionaram. Redefina seu Browser. Vá no menu do chrome, configurações, configurações avançadas e clique em redefinir configurações ou digite na barra de endereços "chrome://settings/", configurações avançadas e redefinir configurações. Muita atenção, você deve fazer um backup de seus favoritos, pois vc pode perder, a não ser que vc use a conta google no chrome. Por via das dúvidas faça backup de tudo, ele irá apagar dados de formulário, senhas salvas, tudo. Se ainda assim não funcionar, desinstale o chrome, utilize um programa do tipo ccleaner ou algum outro que apague todos os dados remanescentes do chrome (terá que buscar no google, não lembro de um programa bom que faça isso) e reinstalar.

Espero ter ajudado. E esqueci, caso não funcione pressionando shift+Esc para acesso ao gerenciador de tarefas do Chrome, vá no menu do Chrome, mais ferramentas e Gerenciador de Tarefas, quando abrir a tela clica no processo que vc quer finalizar e clica em finalizar processo. Pode tbm ir pelo gerenciador de tarefas do Windows, clique com o botão direito do mouse sobre a barra de tarefas e clique em gerenciador de tarefas, vai aparecer a aba aplicativos no windows 7, clica com o botão direito do mouse sobre o chrome e em seguida em ir para processos, veja quantos processos do chrome estão abertos e finalize um por um ou clique em finalizar em árvore de processos, lembrando clique como botão direito sob o processo.

Agora sim, espero ter ajudado, o texto é longo mas vai dar certo. kkk

link permanente

respondeu Oct 17 '16 às 12:55

cajunior's gravatar image

cajunior
121

chegou a fazer algum tipo de teste?

qual a configuração do micro?

link permanente

respondeu Oct 17 '16 às 11:27

marcmira's gravatar image

marcmira ♦
36356330.2k

Reinicie as configurações do Chrome pro padrão. Nas configurações >mostrar configurações avançadas > redefinir configurações.

No meu caso resolveu.

link permanente

respondeu Oct 17 '16 às 13:43

kenniogomes's gravatar image

kenniogomes
26

executa como administrador!

link permanente

respondeu Oct 17 '16 às 14:40

fantz0's gravatar image

fantz0
3341

Valeu cajunior!!! Desabitei as extensões e pegou os vídeos do site da Globo.

link permanente

respondeu Oct 24 '17 às 12:17

sidney99's gravatar image

sidney99
11

editou Oct 24 '17 às 12:17

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×291
×274
×129
×31
×19

pergunta feita: Oct 17 '16 às 01:46

pergunta lida: 5,041 vezes

última alteração: Oct 24 '17 às 12:17