Tenho um Galaxy S4, e ele (ainda) funciona bem. No entanto, quando eu tento conectar em algum Wi-Fi gratuito (tipo Enox). Ele até encontra e conecta com o roteador, mas, em vez de aparecer a tela para login, ele tenta rodar uma tela do Google e, como não poderia navegar em qualquer site que não aquele que vou fazer o login, obviamente, fico com a internet morta.

Deve ser alguma configuração simples, mas realmente não sei o que fazer e o Google não me ajudou a achar uma resposta específica.

Valeu!

perguntou Oct 22 '16 às 14:51

JpBeaubier's gravatar image

JpBeaubier
116

editou Oct 27 '16 às 18:17

viviwerneck's gravatar image

viviwerneck ♦♦
222428834

Amigo, faz um backup, depois a redefinição de fabrica do celular e vê se dá certo.

link permanente

respondeu Oct 22 '16 às 18:01

dav2016's gravatar image

dav2016
32231

Desabilita nas configurações padrão do sistema do seu Smartphone o navegador do Google. Faça com que ele te permita escolher qual browser você quer que seja executada a ação. Abraço

link permanente

respondeu Oct 22 '16 às 20:15

Silvantos's gravatar image

Silvantos
146

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,828
×4,767
×3,021
×2,136
×1,346
×481
×436
×427
×153
×51

pergunta feita: Oct 22 '16 às 14:51

pergunta lida: 1,194 vezes

última alteração: Oct 27 '16 às 18:17