Comprei uma GTX 1050 Ti MSI de 4 gb, tenho 12 gb de ram no total,fonte thermalrake de 600w, i5 4440. Antes quase nada rodava. Agora os que não rodavam, rodam com MUITO lag de fps. Gta fica entorno de 20 fps no MÍNIMO. E CS GO, que antes ia a 50 fps com tudo no médio, agora fica no médio-baixo à 20 FPS. Por quê???

perguntou Jan 03 '17 às 19:15

TravecoMan's gravatar image

TravecoMan
1111

Formatou o pc antes de instalar a placa de vídeo?

link permanente

respondeu Jan 04 '17 às 09:19

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Apostaria na fonte se for desse modelo ATX TR2.

http://www.clubedohardware.com.br/artigos/energia/teste-da-fonte-de-alimenta%C3%A7%C3%A3o-thermaltake-tr2-rx-750-w-r35260/

Pode ser HD também... da uma pesquisada sobre HD Scan e HD Tune são programas que verifica saúde de HD.

Instalou os Driver direitinho?

link permanente

respondeu Jan 03 '17 às 19:21

hugo1401's gravatar image

hugo1401
7874834.6k

editou Jan 03 '17 às 19:23

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,595
×1,755
×36

pergunta feita: Jan 03 '17 às 19:15

pergunta lida: 591 vezes

última alteração: Jan 04 '17 às 09:19