Fui conectar meu notebook na TV através do cabo HDMI. A imagem passa perfeitamente, mas o áudio continua saindo pelo note. Já tentei entrar nas configuraões de som, habilitar o "mostrar dispositivos desconectados" e "mostrar dispositivos desabilitados", mas a TV não aparece como dispositivo.

Achei estranho porque eu tinha um notebook da samsung, meio ruim até, mas quando eu conectava o som e a imagem eram transferidos normalmente e o cabo é o mesmo. Agora comprei um note da Asus e tá acontecendo isso. Parece que o note não reconhece os alto falantes, sei lá. Será que o problema é com o cabo mesmo?

Eu não entendo sobre essas coisas, então vim pedir ajuda. O notebook é da Asus X555U, placa de vídeo Nvidia Geforce 940m (não sei se precisam de mais alguma informação)

perguntou Jan 19 '17 às 16:58

gabrella's gravatar image

gabrella
2331

link permanente

respondeu Jan 19 '17 às 17:44

spicy_question's gravatar image

spicy_question
36425222.2k

Tem certeza de que não é um problema um cabo?

link permanente

respondeu Jan 20 '17 às 07:32

Queirozbro's gravatar image

Queirozbro
331

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,721
×500
×374

pergunta feita: Jan 19 '17 às 16:58

pergunta lida: 2,100 vezes

última alteração: Jan 20 '17 às 07:32