Eu estava usando o computador normalmente, estava jogando, quando a tela ficou toda preta, travada e logo veio a tela azul. Reiniciando o PC logo após a imagem do Windows a tela fica toda preta, aparecendo somente o ponteiro do mouse. No inicio achei que era problema na VGA, então fiz uma limpeza nela com auxilio de um técnico, ai testamos ela e funcionou. Porém quando voltei no meu PC não funcionou.

Eu descobri então que esse problema ocorre exatamente na hora que estou instalando o driver, quando formato o computador, o Win funciona normalmente, eu entro na área de trabalho e faço tudo normal, porém quando começa instalar o driver de vídeo da tela azul e depois quando reinicia só fica na tela preta.

O que eu fiz até agora: - Eu fiz uma limpeza no PC, em todos as peças, principalmente na placa de vídeo. - Eu já formatei o PC, já instalei Win8.1 e Win10. - Já testei varias versões de driver (o mais antigo, o mais atualizado e o driver que veio no CD, incluindo outros que li na internet). Todos do site do fabricante. - Já atualizei a BIOS da placa mãe pra versão mais recente. - Eu testei uma placa da AMD no meu PC e funcionou normalmente, assim como usei a minha placa em outro PC com a placa mãe da AMD e também funcionou. Ou seja, as peças estão ok, o problema mesmo é incompatibilidade.

Observações: - Quando a VGA esta conectada a entrada onboard não funciona - Em um momento eu deixei uns 10 minutos o PC com a tela preta e depois funcionou normal, porém falou que o driver estava mal instalado, ai pediu pra reiniciar e deu tela preta, deixei mais de uma hora depois e não voltou mais. - Estou escrevendo do computador com problema, tudo esta funcionando normalmente, porém se plugar a VGA e usar o vídeo por ela já da tela preta. (se eu desinstalar o driver de vídeo ai funciona) - Pesquisando eu descobri que esse é um problema comum de compatibilidade entre Nvidia e Intel (eu acho)

Placa de vídeo: GTX 770 da MSI MOBA: B75M D3H com a BIOS atualizada Processador: I7 3770 RAM: 2 pente de 4 GB Fonte: EVGA 600W 80+ TV 24 polegadas

Eu uso esse PC já fazem mais de 2 anos, nunca tive nenhum problema com nada. Não sei o por que disso agora.

Resumindo, eu sei onde está o problema (pelo menos eu acho) mas a questão é? Como resolver? Já esgotei minhas possibilidades.

Desculpe o texto e aguardo alguma ajuda.

perguntou Jan 20 '17 às 22:19

AKmain's gravatar image

AKmain
1121

editou Jan 20 '17 às 22:22

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×798
×53
×48
×9

pergunta feita: Jan 20 '17 às 22:19

pergunta lida: 2,099 vezes

última alteração: Jan 20 '17 às 22:22