Possuo um tablet Navcity, modelo NT-1711. Funcionava normalmente, até que fiquei um período sem usar por problemas no carregador (que já troquei). Porém, depois que voltei a usar, quando ativo o wifi não aparece rede alguma. Eu sei que o problema não está no meu roteador pois já testei com outras redes que também não aparecem. Já restaurei o padrão de fábrica e continua com o problema. Não posso levar a uma autorizada pois foi um presente e não possuo a nota fiscal que é exigida para realizar o conserto. Se alguém puder me ajudar, agradeço.

perguntou Feb 02 '17 às 11:30

anafnts's gravatar image

anafnts
1111

Como é presente, você ficou em uma sinuca de bico sem a NF.

Mude o canal de seu Roteador, Ex: de 6 para 11 e faça o teste.

Se não der certo

Ligue no suporte da Navcity: SAC 0800 770 0628

Talvez eles te dão uma Luz.

Att, MSTARK

link permanente

respondeu Feb 03 '17 às 09:47

mstark2001_2014's gravatar image

mstark2001_2014
7986986.4k

Mude o canal do seu roteador ou entre nas configurações testes de LAN e Wifi do seu próprio tablet. Também, uma atualização de firmware poderá ser útil. Espero ter ajudado, abraços!

link permanente

respondeu Feb 08 '17 às 14:33

8Gigas's gravatar image

8Gigas
2765

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,207
×1,271
×21

pergunta feita: Feb 02 '17 às 11:30

pergunta lida: 1,321 vezes

última alteração: Feb 08 '17 às 14:33