Galera ultimamente estou perdendo sinal de video no meio dos jogos , ja no sei o que fazer , nem o que testar , por isso estou pedindo ajuda a vocês, recentemente fiz uma aquisição de uma placa de video RX 460 4GB D5 1220M DP HDMI DVI , e quando estou no meio dos jogos eu perco sinal de video mais o meu computador ainda continua ligado normal , mesmo se eu retirar o cabo hdmi e recoloca-lo não da video , Configuração do meu pc

Placa mãe -H81M-C/BR https://www.asus.com/br/Motherboards/H81MCBR/specifications/

Placa de Vídeo -XFX Radeon RX 460 4GB Single Fan https://videocardz.net/xfx-radeon-rx-460-4gb-single-fan/

Memoria Ram -2x 4gb pentes Vengeance Pro

Cooler do Processador -Zero k z2 (pcyes) http://www.glacon.com.br/cooler-para-procesasdor-zero-k-z2-92mm-led-azul-aczk292lda-pcyes-pr-16962-374123.htm

Processador -Core i3 4130 3.4 GHz http://ark.intel.com/PT-BR/products/77480/Intel-Core-i3-4130-Processor-3M-Cache-3_40-GHz

OBS: Soquet 1150 , sendo assim o pci da minha placa mae seria 2.0 e minha placa de video e de 3.0 , sera que o problema esta acontecendo por conta do pci da minha placa mae 2.0?

perguntou Mar 17 '17 às 22:40

wesleymartins492016's gravatar image

wesleymartins492016
11326

editou Mar 18 '17 às 14:14

marcmira's gravatar image

marcmira ♦
36356431.3k

bom galera eu atualizei a bois , e versão que estava no meu pc era uma de 2013 , baaixei a nova versão e estou testando , se meu problema parar passarei adiante esse meu problema e a minha solução , para que eu possa esta ajudando alguem no futuro qualquer novidade em relação a esse problema estrei postando aqui pra vcs

link permanente

respondeu Mar 17 '17 às 23:54

wesleymartins492016's gravatar image

wesleymartins492016
11326

faça seus testes e poste suas conclusões.

nas próximas vezes não coloque tags como ajuda ou por favor, naturalmente ao postar sua dúvida todos são ajudados, as tags ajudam na pesquisa de perguntas por tema, e se coloca algo apelativo, perde chance de conseguir ajuda.

Muitas pessoas ficam sem ajuda por formularem mal as perguntas, pense isso nas próximas vezes e nos atualize sobre seu caso.

att

att

marcmira's gravatar image marcmira ♦ (Mar 18 '17 às 12:46)

Mesmo com a atualização da bios meu problema nao foi resolvido , placa comprada com menos de 2 meses e estou com esses problemas, se alguem tiver uma luz pf me deem :'( jogos testados -BLADE AND SOUL -TERA ONLINE -LEAGUE OF LEGENDS todos apresentam o mesmo resultado , quando estou jogando perco o sinal do video, estou concluindo que possa ser mesmo a placa de video, mais se alguem tiver alguma idea ou um novo teste pf postem <3

link permanente

respondeu Mar 21 '17 às 18:50

wesleymartins492016's gravatar image

wesleymartins492016
11326

Provavelmente há muitos aplicativos no seu PC sendo processados ao mesmo tempo do jogo, vc deve para los ou aumentar a capacidade do seu processador. i3 só tem dois núcleos dependendo do jogo e aplicativos que vc tenha no PC não de conta. Faça um deste desinstale alguns aplicativos mais (pesados) e tente jogar. Verifique o processamento de cada aplicativos daí vc vai ver quem te dar mais trabalho. Leonardo Marcos

link permanente

respondeu Mar 21 '17 às 21:25

Leonardo%20Marcos's gravatar image

Leonardo Marcos
131

Estou com o mesmo problema formatei o Windows já fonte cosa ir i7 perdendo video também rx 460 xfx 1 fan você conseguiu resolver o seu

link permanente

respondeu Mar 27 '17 às 22:49

Nefasto1050's gravatar image

Nefasto1050
121

Acontecia o mesmo comigo, eu estava vendo um vídeo no Youtube e o monitor perdia o sinal, estava jogando e de repente o monitor perdia o sinal, o PC apenas ligado também perdia o sinal, travava tudo e eu tinha que reiniciar manualmente, isso quando não reiniciava sozinho, pensei que era a placa mãe ou a placa de vídeo, as memórias, mas o problema estava na fonte, uma Corsair 600 Watts Real, troquei por uma fonte mais forte e nunca mais tive problema com isso.

link permanente

respondeu Jul 24 '17 às 10:57

Mantis's gravatar image

Mantis
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,596
×1,147
×974
×491
×92

pergunta feita: Mar 17 '17 às 22:40

pergunta lida: 3,045 vezes

última alteração: Jul 24 '17 às 10:57