Eai pessoal,eu queria saber se existem possíveis incompatibilidades de Placa de Vídeo com Sistema Operacional antigo,tipo Linux que talvez não tenha tais drivers.

Ex: Uma GTX 750Ti para um Linux de 2013.

alt text

perguntou Jun 16 '17 às 13:14

zJheffy's gravatar image

zJheffy
1221

O Linux tem o núcleo consolidado que não muda, mesmo entre as diversas distribuições Ubuntu, Mint, Debian, Fedora..

Então baixe desta pagina da Nvidia, escolha a placa GTX-750-TI e o sistema operacional Linux 64-bits ou Linux 32-bits:
http://www.nvidia.com.br/Download/index.aspx?lang=br

link permanente

respondeu Jun 16 '17 às 14:14

Deepouter's gravatar image

Deepouter
19192611.1k

editou Jun 17 '17 às 18:36

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,063
×1,557
×975
×353
×48

pergunta feita: Jun 16 '17 às 13:14

pergunta lida: 520 vezes

última alteração: Jun 17 '17 às 18:36