Boa noite a todos. Eu comprei 2 R9 270x e coloquei no meu pc em crossfire, minha placa-mãe é uma GA-B75M-D3H. Eu sei que a placa de video do segundo slot vai trabalhar na metade da potência, mas o problema que essa semana do nada o pc travou e o windows 10 deu tela verde e reiniciou e não ligou mais. religando, ele começa a carregar o Windows e depois trava e reinicia. Consegui iniciar em modo seguro e desinstalei os drivers de video e ele ligou, quando instala qualquer driver, até o genérico. A placa do slot 2 não funciona com nenhum driver mais, assim q instala o pc trava e reinicia (mesmo se eu a colocar no slot 1 sem nenhuma outra placa de video). pois bem, retirei essa r9, e coloquei uma da VIDIA (GTX 460 v2) assim eu ainda teria 2 placas a r9 270x 4gb no slot 1 e a gtx no slot 2, como eu trabalho com 3d preciso de mais de uma placa. e assim ela rodou durante alguns meses, hoje aconteceu o mesmo. Eu estava no meu Facebook quando o pc travou e reiniciou, agr a placa da nvidia não quer funcionar com driver. o windows a interrompe e só da para desativar e pronto. Minha fonte é uma Thermaltake TR2 700W. A primeira configuração das r9 em crossfire durou um ano. Nunca tive problemas. Será que a minha placa-mãe esta queimando minhas placas de video ? agora pior, as placas de video estão queimadas ? a r9 liga sem driver, o problema q nem o driver genérico instala, ele só da tela e quando você vai ver a configuração de adaptador ou algo assim, ela fica sem informação alguma. O que me dá dó e que as minhas duas r9 são de 4GB cada. e a minha NVIDIA esta na mesma coisa. O problema que eu não sei o que aconteceu, se eu perdi as placas mesmo... obrigado.

placa-mãe: GA-B75M-D3H Processador: I7 3770k Memória: Hypex 8GB DDR3 1600 Fonte: Thermaltake TR2 700w GPU: r9 270x 4GB + r9 270x 4GB (e também usei NVIDIA GTX460v2)

perguntou Feb 12 '18 às 19:51

martins1912's gravatar image

martins1912
1111

Aconteceu algo muito parecido com minha radeon 7950 OC e uma GTX 660, os sintomas são os mesmos, porém eu as usava em separado, nunca usei Sli ou Crossfire. Ao que parece sua fonte é muito fraca para Crossfire ou Sli. Depois descobri no meu caso que minha fonte estava muito velha (8 anos, idade baixa a eficiência) e ela até chegou a queimar de vez após um tempo, depois comprei uma fonte 800w nova e tudo ficou ok, não queimou mais nenhuma placa de vídeo. Também aprendi que a pasta térmica nas placas de vídeo são ruins demais, o melhor é trocar por uma top logo de cara e depois repor a cada 4 anos, senão a placa de vídeo também queima antes.

link permanente

respondeu Mar 19 às 00:10

Mahasiah's gravatar image

Mahasiah
16

Pensei a mesma coisa, pois a fonte Thermaltake TR2 sem certificação 80 Plus pode ter até 9 anos de uso.

Instale o programa HWmonitor para verificar se as voltagens estão corretas, pega do site oficial: https://www.cpuid.com/softwares/hwmonitor.html

Se as placas de vídeo não estão funcionando, conecte o monitor no video onboard, sem as placas de vídeo dedicadas.

spicy_question's gravatar image spicy_question (Mar 19 às 01:37)

O melhor a se fazer é testar essas placas em outro computador, mas acho improvável que, crossfire é uma tecnologia muito instável e não otimizada e por vezes pode causar problemas. A propósito, como você ligou uma placa NVIDIA e uma AMD? Até onde eu sei são necessárias duas placas de vídeo iguais e sua placa mãe só dá suporte a crossfire e não SLI, então mesmo usando 2 placas NVIDIA ela não reconheceria a segunda placa.

link permanente

respondeu Feb 12 '18 às 22:05

PaoloV57's gravatar image

PaoloV57 ♦
810227.2k

elas estão funcionando independentes, cada monitor em uma placa e a área de trabalho estendida nos 2 monitores

link permanente

respondeu Feb 12 '18 às 22:25

martins1912's gravatar image

martins1912
1111

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,805
×2,063
×118
×17
×5

pergunta feita: Feb 12 '18 às 19:51

pergunta lida: 647 vezes

última alteração: Mar 19 às 01:37