Pessoal,

Tenho um HD Externo, 1TB, Toshiba. De um tempo pra cá ele começou a rodar e não ser reconhecido. Achei que fosse mal contato com o cabo, e de fato, no ultimo dia que usei pude verificar esse problema apertando um pouco o fio logo na entrada do HD. Mas agora nem isso resolve! Ele roda, ascende as luzes, e pára logo em seguida. Preciso resolver, alguém imagina o que pode ter ocorrido? Abs

perguntou Apr 25 '18 às 23:13

Juniohr's gravatar image

Juniohr
111

Fios soltos num Plugue USB podem causar um curto e queimar a controladora USB!

Mas o disco pode estar sem defeito, e geralmente é um disco comum que pode ser colocado num PC, veja neste vídeo se você consegue abrir o Toshiba:
https://www.youtube.com/watch?v=lhFyJDNAvkg

Também pode-se usar um cabo adaptador para conectar o disco externamente:
alt text

link permanente

respondeu Apr 26 '18 às 01:55

sando_ms's gravatar image

sando_ms ♦
41455726.4k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×186
×52
×18

pergunta feita: Apr 25 '18 às 23:13

pergunta lida: 369 vezes

última alteração: Apr 26 '18 às 01:55