Olá galera. 

Estou com uma situação onde tenho um adaptador HDMI para DVI. Em um outro monitor modelo Dell 1908Fpt ele reconhece e aparece a imagem de boa. Testado em outros monitores de mesmo modelo Dell 1908Fpt e funcionam. 

Porém em outros monitores do modelo Dell E1909W , o notebook reconhece o monitor mas a imagem não aparece. Já tentei outros adaptadores mas a mesma situação. No monitor aparece a mensagem "Sem cabo DVI-D".  Então apenas no modelo E1909W que não aparece imagem mesmo já testado ver configurações de imagem ( Resolução , Taxa de atualização. 

Notebook modelo inspiron 15 da Dell. 

Alguém passou por essa situação ou algo semelhante ? Teriam alguma ideia ?

perguntou May 21 '18 às 18:12

maiquedull's gravatar image

maiquedull
1111

Creio que a causa é a resolução, o monitor Dell E1909W, que tem resolução máxima de 1440 X 900, enquanto o Dell 1908Fpt tem resolução full HD 1280 x 1024.

Baixa a resolução no computador:

alt text

link permanente

respondeu May 21 '18 às 19:23

spicy_question's gravatar image

spicy_question
36425222.4k

editou May 23 '18 às 13:14

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×501
×427
×233
×122
×30
×1
×1

pergunta feita: May 21 '18 às 18:12

pergunta lida: 900 vezes

última alteração: May 23 '18 às 13:14