Tenho uma Epson t1110 de 110v e recentemente mudei pra um local de 220v e colocoquei ela na tomada, mas não liguei, teria algum problema, se queimou fonte alguma coisa?

perguntou May 29 '18 às 17:52

pablovinnicius_pablo's gravatar image

pablovinnicius_pablo
11

pode ser uma serie de problemas a fonte destas impressoras sao bivolts mas não descarta a hipótese . para saber se e a fonte você vai precisa de usar um multímetro e ver qual a tensão esta saindo dela

link permanente

respondeu May 29 '18 às 19:25

asowe's gravatar image

asowe
11

Não ligue sem ter certeza que a impressora seja bivolt que vai queimar!
Muitos eletrônicos tem um circuito de standby, que liga automaticamente ao colocar na tomada, então a fonte já pode estar queimada!

link permanente

respondeu May 29 '18 às 19:46

spicy_question's gravatar image

spicy_question
36425222.3k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×222
×54
×47

pergunta feita: May 29 '18 às 17:52

pergunta lida: 392 vezes

última alteração: May 29 '18 às 19:46