O console funcionava de boa Parou de funcionar pq o capacitor da fonte havia sido danificado. Troquei o capacitor e a fonte voltou ao normal Fiz os testes na fonte no console de um amigo e ligou de boa... A luz da fonte ficou verde ea ventoinha acionou Mas quando faço o teste no meu console Ele nao respondia. Nem os leds acenderam Oq pode ser ??

perguntou Aug 01 '18 às 12:46

jpiga2018's gravatar image

jpiga2018
1

Troca a fonte, mas o problema pode ir além da fonte, então melhor levar essa fonte e console a uma assistência para testes. Verifique se tem um um minúsculo botão no console geralmente vermelho que dá pra resetar com algum palito, mas acho que não vai funfar porque nem os leds acenderam.

Confira se ligou a fonte na tensão correta...se a fonte não for bivolt, ou (era e não é mais depois do concerto), há possibilidade do console não funcionar se ligou na rede 110v e a fonte estiver setada em 220v. Por outro lado, obviamente que não vai setar a fonte em 110v porque vai queimar o aparelho se a rede for 220v. O fato de ter queimado esse capacitor já indica que "pode" estar havendo picos de sobrecarga na rede elétrica, sendo assim melhor arrumar um estabilizador, se não tiver.

link permanente

respondeu Aug 01 '18 às 20:25

Myckey's gravatar image

Myckey
1611944

editou Aug 01 '18 às 20:27

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×885
×86
×5

pergunta feita: Aug 01 '18 às 12:46

pergunta lida: 162 vezes

última alteração: Aug 01 '18 às 20:27